Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Aironet 702 - Transmitter Power: error

hi,

  I have problem with setup Cisco Aironet 702. I set all properties. Interfaces gigaEthernet and Radio0 are UP. I don't see my SSID in network. On properties for Radio0 I see error in section Transmitter Power. How can I troubleshooting this issue?

Here I uploaded screens from configuration pages

https://onedrive.live.com/?gologin=1&mkt=en-US#cid=0AE7867F90F4DB32&id=AE7867F90F4DB32!257

regards,

Jacek

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Cisco Aironet 702 - Transmitter Power: error

If you want to see the SSID being broadcasted you need to use guest-mode

dot11 Your-SSID
guest-mode

If you have multiple SSIDs and want both broadcasted you add mbssid

dot11 Your-SSID
mbssid guest-mode

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-4_10b_JA/configuration/guide/scg12410b/scg12410b-chap7-mbssid.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
5 REPLIES

Cisco Aironet 702 - Transmitter Power: error

can you post the show run from the AP?

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Cisco Aironet 702 - Transmitter Power: error

running config

Current configuration : 1838 bytes

!

! Last configuration change at 01:23:01 UTC Mon Mar 1 1993

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname apOpenSpace

!

!

logging rate-limit console 9

enable secret 5 $1$AL/C$ZkBchBuZ9hGtztdUacBmO/

!

no aaa new-model

no ip cef

!

!

!

!

dot11 syslog

!

dot11 ssid Artim_Wifi

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 096D5C1D1008464B525C

!

!

dot11 guest

!

!

!

username Cisco password 7 096F471A1A0A

!

!

bridge irb

!

!

!

interface Dot11Radio0

no ip address

!

encryption mode ciphers aes-ccm

!

ssid Artim_Wifi

!

antenna gain 0

power local 5

packet retries 64 drop-packet

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

shutdown

antenna gain 0

peakdetect

no dfs band block

packet retries 64 drop-packet

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface GigabitEthernet0

ip address 10.6.11.54 255.255.255.0

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface BVI1

ip address 10.6.11.54 255.255.255.0

ipv6 address dhcp

ipv6 address autoconfig

!

ip default-gateway 10.6.11.1

ip forward-protocol nd

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input all

!

end

VIP Purple

Cisco Aironet 702 - Transmitter Power: error

Hall of Fame Super Silver

Re: Cisco Aironet 702 - Transmitter Power: error

If you want to see the SSID being broadcasted you need to use guest-mode

dot11 Your-SSID
guest-mode

If you have multiple SSIDs and want both broadcasted you add mbssid

dot11 Your-SSID
mbssid guest-mode

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-4_10b_JA/configuration/guide/scg12410b/scg12410b-chap7-mbssid.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: Cisco Aironet 702 - Transmitter Power: error

Here is a better and easier link to follow

http://mrncciew.com/2012/10/24/multiple-ssid-config-on-autonomous-ap/

http://jenniferhuber.blogspot.com/2009/12/how-to-broadcast-multiple-ssids-on.html?m=1

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
433
Views
0
Helpful
5
Replies
CreatePlease to create content