Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco AP 2600 error message

Hi,

I seem to be receiving the message 'error VLAN 10 doesn’t exist on 'Radio1-802.11N 5GHz ' (see services>VLAN) whenever i try to enable it on the web portal Security> SSID Manager >  tick box Interface Radio1-802.11N5GHz.

I have checked and can confirm that it is ticked under services> VLAN

But I use CLI add ssid in interface Dot11Radio1 is OK 

Not sure what could be causing this issue?

We have our office normal office SSID and a Guest SSID.

Many thanks in advance

show run as below

ap#sh run
Building configuration...

Current configuration : 3377 bytes
!
! Last configuration change at 20:52:53 UTC Mon Mar 1 1993 by Cisco
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
logging rate-limit console 9
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local 
!
!
!
!
!         
aaa session-id common
no ip routing
!
!
dot11 syslog
dot11 vlan-name Guest vlan 20
dot11 vlan-name OA vlan 10
!
dot11 ssid Guest
   vlan 20
   authentication open 
   guest-mode
   mbssid guest-mode
!
dot11 ssid OA
   vlan 10
   authentication open 
   mbssid guest-mode
!
crypto pki token default removal timeout 0
!
!
username Cisco password 7 00271A150754
username admin privilege 15 password 7 1511021F0725
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid OA
 !
 antenna gain 0
 stbc
 mbssid
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.10
 encapsulation dot1Q 10
 no ip route-cache
 bridge-group 10
 bridge-group 10 subscriber-loop-control
 bridge-group 10 spanning-disabled
 bridge-group 10 block-unknown-source
 no bridge-group 10 source-learning
 no bridge-group 10 unicast-flooding
!
interface Dot11Radio0.20
 encapsulation dot1Q 20
 no ip route-cache
 bridge-group 20
 bridge-group 20 subscriber-loop-control
 bridge-group 20 spanning-disabled
 bridge-group 20 block-unknown-source
 no bridge-group 20 source-learning
 no bridge-group 20 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !        
 ssid Guest
 !
 antenna gain 0
 no dfs band block
 stbc
 mbssid
 speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.10
 encapsulation dot1Q 10
 no ip route-cache
 bridge-group 10
 bridge-group 10 subscriber-loop-control
 bridge-group 10 spanning-disabled
 bridge-group 10 block-unknown-source
 no bridge-group 10 source-learning
 no bridge-group 10 unicast-flooding
!
interface Dot11Radio1.20
 encapsulation dot1Q 20
 no ip route-cache
 bridge-group 20
 bridge-group 20 subscriber-loop-control
 bridge-group 20 spanning-disabled
 bridge-group 20 block-unknown-source
 no bridge-group 20 source-learning
 no bridge-group 20 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.10
 encapsulation dot1Q 10
 no ip route-cache
 bridge-group 10
 bridge-group 10 spanning-disabled
 no bridge-group 10 source-learning
!
interface GigabitEthernet0.20
 encapsulation dot1Q 20
 no ip route-cache
 bridge-group 20
 bridge-group 20 spanning-disabled
 no bridge-group 20 source-learning
!
interface BVI1
 ip address 10.0.0.1 255.255.255.0
 no ip route-cache
!
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 transport input all
!
end

 

3 REPLIES
VIP Purple

Hi,Its always good to

Hi,

Its always good to configure AAP from CLI.

Do you want that on 5GHz you need to braodcast OA ssid ....is it right??

 

Then do these:

1. dot11 ssid Guest
   vlan 20
   authentication open 
   guest-mode --> Remove this
   mbssid guest-mode

2. If you want to broadcast vlan 10 on 5 GHz radio:

interface Dot11Radio1
 no ip address
 no ip route-cache
 !        
 ssid Guest

 ssid OA --> add this
 !
 antenna gain 0
 no dfs band block
 stbc
 mbssid
 speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding

 

 

Regards

Dont forget to rate helpful posts

New Member

Dear Sandeep ChoudharyYes, I

Dear Sandeep Choudhary

Yes, I know good to configure AAP from CLI

But I need to write a configuration guide just use GUI for 2600 SAP to my customer

thanks for your reply

VIP Purple

Then check this:http://www

Then check this:

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-4-25d-JA/Configuration/guide/cg_12_4_25d_JA/scg12-4-25d-JA-chap4-first.html

 

Some time webGUI is very slow for AAP and its always good to conifigure AP with CLI.

 

Regards

47
Views
0
Helpful
3
Replies