Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco AP521G radius authentication problem

Hi everybody,

I'm creating a network security topology, using Cisco AIR-AP521G-A-K9 , Windows server 2008 with RADIUS and NPS.

I configured Cisco AP's authentication as a Radius. Then configured NPS in Windows 2008 server to use RADIUS as a authentication server and combined RADIUS with Windows AD. Then created users and groups. Then created network policy that using created user groups and Unencrypted Authentication (PAP,SPAP) in policy.

When i tried to connect with wireless network through AP using Win 7 computer, its asking to enter user name and password. after i entered correct credentials, network is not connecting.

i checked router 'debug Radius authentication' command and it shows success connection to server and at the last line, 'Authentication Failed. in server NPS log says, 'authentication method tried by client not enabled at policy'. then i added MS:EAP method to policy. after that server logging 'EAP type not processing by server'.

can anyone figure this problem and provide a solution.

regards

1 REPLY
New Member

Cisco AP521G radius authentication problem

Hi,

I'm also having the same problem with the radius server,Does anyone know a solution for this?

430
Views
0
Helpful
1
Replies