Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco CPI 1.2 vs 2.0 specifications

Hi,

I need to answer few questions about CPI 1.2 and 2.0.

Q1: What Virtual appliance size will I get upgrading from small.ova CPI 1.2 to CPI 2.0 I do not see same parameters in data sheets.

Q2: for small CPI1.2 i need this requirements:

     Small virtual appliance

      • RAM minimum: 8 GB

      • Hard disk minimum: 200 GB

      • Processors: 4 virtual CPUs (vCPUs)

      Will I need to upgrade the HW for upgrade to 2.0?

Q3: Are licenses from 1.2 compatibile when using directly to 2.0 or I need to register them to 1.2 and then I need to upgrade to 2.0 ?

       To explain: We have WCS deployed and to upgrade we need to go to NCS add DB and then we can go to 1.2/2.0, so wheter there is a need to go to        CPI 1.2.

Q4: Are these licenses able to use for 2.0 or we need to order new ones? Is the SAU license enough?

L-PI12-LF-100-LIC

Prime   Infrastructure 1.2 - Lifecycle - 100 Device Lic PAK

N/A

L-PILMS42-100-M

Prime   Infrastructure LMS 4.2 - 100 Device Upgrade Lic

N/A

L-W-PI12-100-M

WCS to Prime   Infrastructure 1.2 Migration 100 Device

N/A

CON-SAU-PI12LF1H

SW APP SUPP +   UPGR PI 1.2 - Lifecycle - 100 Device Lic

12 month(s)

1 REPLY
Cisco Employee

Cisco CPI 1.2 vs 2.0 specifications

Q1: What Virtual appliance size will I get upgrading from small.ova CPI 1.2 to CPI 2.0 I do not see same parameters in data sheets.

---http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/quickstart/guide/cpi_qsg.html#wp46865

Q2: for small CPI1.2 i need this requirements:

     Small virtual appliance

      • RAM minimum: 8 GB

      • Hard disk minimum: 200 GB

      • Processors: 4 virtual CPUs (vCPUs)

      Will I need to upgrade the HW for upgrade to 2.0?

---

I’m assuming you’re running a virtual machine.

The minimum requirements for PI 2.0 is 4 vCPUs, 12GB and 300 GB of disk.  You’ll have to add the resources before upgrading or the upgrade will fail

Q3: Are licenses from 1.2 compatibile when using directly to 2.0 or I need to register them to 1.2 and then I need to upgrade to 2.0 ?

       To explain: We have WCS deployed and to upgrade we need to go to NCS add DB and then we can go to 1.2/2.0, so wheter there is a need to go to        CPI 1.2.

---

You won’t need to register with 1.2 and then to 2.0

Q4: Are these licenses able to use for 2.0 or we need to order new ones? Is the SAU license enough?

---

Yes you can use the 1.2 licenses for 2.0

---Please read the link below to find more detailed info for upgrading WCS to Prime Infrastructure

https://supportforums.cisco.com/docs/DOC-26972

293
Views
0
Helpful
1
Replies
CreatePlease to create content