Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco PI 2.1 cannot add catalyst 2960x

hi all,

 

I have Cisco PI1.2 i upgraded it to 2.1 and after it up i found its version is "Version : 2.1.0.0.87"

i tried to add 2960x but i failed 

I searched and find that I have to install the patch pi211_20140630_01.ubf using GUI not using CLI and after I checked that is successfully upgraded as per the upgrade guide

i found the PI version is still 2.1.0.0.87 and cannot add the 2960x switch

please advice

thanks in advance.

Everyone's tags (1)
2 REPLIES

Can you SSH into the switch

Can you SSH into the switch and see the logs?

New Member

What device packs do you have

What device packs do you have installed on Prime? (Device packs are different from patches.)

Prime GUI - Administration - Software Update

Device Pack 6 was just released (10/31/14)

59
Views
0
Helpful
2
Replies
CreatePlease to create content