Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Prime Infrastructure 2.0 cannot establish connectiont with WLC5508 7.4.110

I have two wlc 5508 in HA with image version 7.4.110. These two WLC are connected on two 6509 Catalyst Switch VSS system. On the WLC the LAG are enabled for the connection to the VSS. When i am trying to add the WLC to PI 2  once is succsessful. The connection continew working for a wile and after 3 hours or 5 hours or 1 day lost the connection between these two (WLC 5508 & PI.2) . After this trying again to add the WLC to PI.2 with no success . It became unreachable but the ping between the WLC & PI.2 its working fine.

It realy importand for me to add the WLC to PI.2 becouse it is the eyes for the APs for me.

Also the image of WLC 7.4.110 is compatible for PI.2 . I check it at cisco matrix files. Cisco also sugest 7.4.110 image for PI.2

any idea........?

  • Security and Network Management
5 REPLIES
Cisco Employee

Cisco Prime Infrastructure 2.0 cannot establish connectiont with

The subject of the posting shows Prime Infrastructure 2.0 but in the body of the message you've got Prime Infrastructure 1.2

If it's in fact Prime Infrastructure 1.2 ::: 1.2 and 7.4.110.0 code isn't compatible

http://www.cisco.com/en/US/partner/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp92761

1.2.1.12

7.3.112.0
7.3.101.0
7.2.115.2
7.2.111.3
7.2.110.0
7.2.103.0
7.0.240.0
7.0.235.3
7.0.235.0
7.0.230.0
7.1.91.0
7.0.220.0
7.0.116.0
7.0.98.218
7.0.98.0

7.3.101.0
7.2.110.0
7.2.103.0
7.0.240.0
7.0.230.0
7.0.220.0
7.0.201.204
7.0.112.0
7.0.105.0

ISE 1.0
ISE 1.1

IOS12.2(50)SE
IOS12.2(50)SG
IOS12.2(33)SXI

If deploying Prime Infrastructure as a virtual appliance on a customer-supplied server, one of the following versions of VMware ESX or ESXi can be used:

VMware ESX or VMware ESXi Version 4.0

VMware ESX or VMware ESXi Version 4.1

VMware ESXi Version 5.0

Note VMware Tools Version 4.1 is preinstalled in the Prime Infrastructure virtual appliance.

Hall of Fame Super Gold

Cisco Prime Infrastructure 2.0 cannot establish connectiont with

Cisco PI 2.0 and WLC code from 7.4.X and above ain't compatible.  You'll need to wait for CPI 2.1.

By the way, currently, you CANNOT upgrade from PI 2.0 to 2.1.  You can, however, upgrade from PI 1.9 to 2.1. 

Bronze

Re:Cisco Prime Infrastructure 2.0 cannot establish connectiont w

Leo

I beg to disagree. I have PI 2.0 and 4 WLCs on 7.4 and have no issues.


Sent from Cisco Technical Support Android App

Cisco Prime Infrastructure 2.0 cannot establish connectiont with

Hello.

The symptom where describe above was take place trying to add the wlc through the management interface , which i think is the righ way. After that i try with an another interface , no management interface , a simple logical interface which is assigned with a WLAN and finaly it's working fine.  Jeneraly  PI.2  it is not ready yet for enterprise.

Thanks for the response

Hall of Fame Super Gold

Cisco Prime Infrastructure 2.0 cannot establish connectiont with

I beg to disagree. I have PI 2.0 and 4 WLCs on 7.4 and have no issues.

Osita,

Your PI have a "bug".

I currently have WCS 7.0 and I can manage WLC running 7.5.X.   It's a bug. 

454
Views
0
Helpful
5
Replies
This widget could not be displayed.