Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

Cisco Prime Infrastructure OVA management IP address change?

Hi.  I've tried to search the forums, and either the search functionality sucks, or it's not there.

 

I've found the following elsewhere online, but no responses, and I'm wondering if anyone has attempted it, and if there are any gotchas or caveats?

"

Is it possible to change the Cisco Prime Infrastructure platform's IP address after PI has been installed ?

This reference in the docs seems to indicate that you can.

ncs/admin(config)# interface GigabitEthernet 1
ncs/admin(config-GigabitEthernet)# ip address 209.165.200.227 255.255.255.224
Changing the hostname or IP may result in undesired side effects,
such as installed application(s) being restarted.
........
To verify that NCS processes are running, use the
'show application status ncs' command.

Personnally, I would proceed by first shutting down the NCS services, then modify the IP, and then restart the NCS services. I think it can be done that way with minimal damage.

The point of my asking is : What would happen to the PI configuration and the polling of the data, when I change the ip of the NCS server?

"

Any help would be appreciated.n  Cheers!

 

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
3 REPLIES
Silver

Really?  Nobody?I really can

Really?  Nobody?

I really can't find anything... and I absolutely don't have time to deal with another TAC case.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com

I would say, that should be

I would say, that should be no problem. I will try to check that in my lab if I'm able to do that there..

But it will not make sure that it works in your environment..

 

But the NCS is connecting your WLCs, so it should re-new the necessary settings there..thats what I would expect.. 

 

Br,

Sebastian

 

Silver

Just an update that while

Just an update that while this appears to have worked fairly well (as far as Cisco Management Planes go), there was one small 'gotcha' I've noticed so far:

After the services came back up, the entries for our RADIUS servers did not function.  No, not because I didn't update the clients address record on the RADIUS server itself, but because the RADIUS server record(s) within CPI have a field called 'Local Interface IP' that still reflects the previous IP assigned to CPI.  A quick edit/save with the new interface fixes up the issue however.

Cheers!

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
217
Views
10
Helpful
3
Replies
CreatePlease to create content