Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Prime Version 1.4.1 and upgrading WLC SW version to 7.6.130.0

Dear All,

we have learned that Software Version 7.5.102.0 has been deferred by Cisco.

We now plan to upgrade our WiSM2 Controllers to Version 7.6.130.0 but have seen that a Pre-Requiste is that

our CPI must be running 1.4.1 or higher.

Question: We can't find Version 1.4.1 on the Cisco Download Site. We can only find CPI 1.4 update 1. Is that the same ?

 

And do you know why we should upgrade to Version 7.6.130.0 and not to Version 8.0.100 which had been released Prior to 7.6.130.0 ?

 

We would appreciate any hint.

 

Cheers,

Thorsten

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Question: We can't find

Question: We can't find Version 1.4.1 on the Cisco Download Site. We can only find CPI 1.4 update 1. Is that the same ?

Yes, It is.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/1-4/release/notes/cpi_rn_141.html

And do you know why we should upgrade to Version 7.6.130.0 and not to Version 8.0.100 which had been released Prior to 7.6.130.0 ?

7.6.130.0 is 3rd maintenance release of 7.6. code. So it has lots of bug fixed since 7.6.100.0 released in last December. On the other hand 8.0.100.0 is the first release of 8.0 code & out there in just 2-3 months. So if your wirelesll environment is very critical, then stay 7.6.130.0 is advisable. Othewise jumping into 8.0.100.0 (or wait for 8.0MR1 to be release within few weeks) . Refer this for compatibility matrix for each version

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

 

HTH

Rasika

**** Pls rate all useful responses ****

2 REPLIES
VIP Purple

Question: We can't find

Question: We can't find Version 1.4.1 on the Cisco Download Site. We can only find CPI 1.4 update 1. Is that the same ?

Yes, It is.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/1-4/release/notes/cpi_rn_141.html

And do you know why we should upgrade to Version 7.6.130.0 and not to Version 8.0.100 which had been released Prior to 7.6.130.0 ?

7.6.130.0 is 3rd maintenance release of 7.6. code. So it has lots of bug fixed since 7.6.100.0 released in last December. On the other hand 8.0.100.0 is the first release of 8.0 code & out there in just 2-3 months. So if your wirelesll environment is very critical, then stay 7.6.130.0 is advisable. Othewise jumping into 8.0.100.0 (or wait for 8.0MR1 to be release within few weeks) . Refer this for compatibility matrix for each version

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

 

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Hi Rasika,thank you very much

Hi Rasika,

thank you very much for this helpful information.

Cheers,

Thorsten

149
Views
0
Helpful
2
Replies
CreatePlease to create content