Cisco Support Community

Client can’t connect SSID,showing(connection failed&WIFI_network saved& Authention Failed)


   we have Enterprise Wireless Solution as WAN and have two Controllers ( WS-SVC-WISM2-K9 ) with more than 500 AP ( Cisco 1602  ) and Access point connect to solution across  ISP modem .

but we have the below Random problem occurred as :

1-  the AP is up and joine the Controller but When the user choose  SSID , he can’t connect to SSID and shown (connection failed & WIFI_network saved) and no Clint associated with AP in the Controller .

2-  the AP is up and joine the Controller  the AP publish SSID but the problem shown  as attached file  "Authentication Failed Occurred" and no Clint associated with AP in the Controller .


and  We restarted  modem & AP more than one time and but

  •          We tested with more than one end-device.  but same problem
  •          We managed the modem and LAN is up and can ping to the controllers
  •          Some times  the AP is flashing (green only).

thanks for your help .

Hall of Fame Super Silver

I typically see this issue

I typically see this issue when the wlan has multiple encryption types. For example, if you had WPA/TKIP and WPA2/AES together or a mix or all configured. You want to specify just one or the other and also be aware if you initially had the wlan broadcasted and the disabled.  Try removing the profile from the client and configure it again.


*** Please rate helpful posts ***

Hello Scott ,thanks For your

Hello Scott ,

thanks For your reply  , the Problem has been solved after transfer AP from primary Controller  to secondary controller without any other action .

So How to investigate and solve the problem till AP join primary Controller without any error as secondary controller .


thanks for your help


CreatePlease to create content