Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

config archive on WLSE fails

On WLSE-2.13.1u An archive job to backup the AP configs failed all times. The credentials are ok (AP are inventoried successfull and debugging on an AP shows snmp packets from the WLSE)

8 REPLIES
New Member

Re: config archive on WLSE fails

The SNMP credentals are correct, but what about the telnet/ssh credentals?

Silver

Re: config archive on WLSE fails

Hi Frank,

there are erros in the error.log or jobvm.log?

If you like setup a new job and post the relevant error logs.

Best regards,

Frank

New Member

Re: config archive on WLSE fails

here the output:

2006/11/16 13:01:29 Moxie Servlet Engine:Pooled Thread:2 MESSAGE: JobManagementServlet: handlejob():Request received at:Thu Nov 16 13:01:29 UTC 2006 TO STARTJOB Jobname:CAP1200_IT_CARP_TE34 archive

2006/11/16 13:01:29 ThreadPool:JOB MANAGER:Pooled Thread:2 MESSAGE: JobManagementServlet: START JOB :Values are jobname:CAP1200_IT_CARP_TE34 archive,jobid:75,crontimestamp:START,jobstatetimestamp:START,HANDLE:START

2006/11/16 13:01:29 ThreadPool:JOB MANAGER:Pooled Thread:2 MESSAGE: JobManager: JobManager:isInstanceRunning:No Instance of the Job is Running

2006/11/16 13:01:29 ThreadPool:ARCHIVE:JOB:Pooled Thread:1 MESSAGE: JobMonitor: JobMonitor:run:Job Started JOBNAME:CAP1200_IT_CARP_TE34 archive JOBID:75 JOBRUNID:685

2006/11/16 13:01:29 ThreadPool:ARCHIVE:SUBJOB:Dynamic Thread:1 MESSAGE: ArchiveSNMPUtils: Got SNMP error code = 2 (snmpRspNoSuchName=2)

2006/11/16 13:01:29 ThreadPool:ARCHIVE:SUBJOB:Dynamic Thread:1 MESSAGE: ArchiveSNMPUtils: Trying ACTIVE for download

2006/11/16 13:01:29 ThreadPool:ARCHIVE:SUBJOB:Dynamic Thread:1 ERROR: ArchiveSubJobImplSNMP: Fail reason Device does not support configuration download via SNMP.

2006/11/16 13:01:29 ThreadPool:ARCHIVE:SUBJOB:Dynamic Thread:1 ERROR: ArchiveSubJob: Device does not support configuration download via SNMP.

2006/11/16 13:01:29 ThreadPool:ARCHIVE:JOB:Pooled Thread:1 MESSAGE: ArchiveJobHelper: (emailJobCompletion) Preparing job completion email, emailIds = null

2006/11/16 13:01:29 ThreadPool:ARCHIVE:JOB:Pooled Thread:1 MESSAGE: ArchiveJob: Job CAP1200_IT_CARP_TE34 archive completed with status = Failed

2006/11/16 13:01:29 ThreadPool:ARCHIVE:JOB:Pooled Thread:1 MESSAGE: JobMonitor: JobMonitor:jobEnd():Job Ended JOBNAME:CAP1200_IT_CARP_TE34 archive JOBID:75 JOBRUNID:685

thanks

frank

Silver

Re: config archive on WLSE fails

Hi Frank,

there is a snmpe entry in the log: snmpRspNoSuchName. This usually means the Read/Write community string is considered wrong.

I am not aware about the variable 2.

Lets do teh following:

Login into WLSE Web Gui as admin.

Change the url to http:\\wlse_ip:1741\debug

Then search the entry "Appliance and NM Loggin Levels". Click on that link and change the Archive option from "Default" to "Debugging".

Press the Button "Save".

Then have a new archive try. For better view create a job with one device, maybe the one that failed in the log you posted!

Then have a look in jobvm.log again and post it.

Do not forget to restore the original debugging option or your logfiles grow until the box explode.

;-)

Best regards,

Frank

New Member

Re: config archive on WLSE fails

Hi Frank,

according this debugging the device "does not support configuration download via SNMP or tftp"...

Could this depend on the IOS version?

See the complete output in the attachment:

thanks

frank

Silver

Re: config archive on WLSE fails

Hi Frank,

do you have costum snmp views configured on the AP?

Example:

snmp-server view view-name rw / ro

You are configuring a Job for the Archive up- and download.

what about the following way:

Login into the WLSE, goto "Configure -> Archives" and navigate the Device Selector tree down to the appropiate device.

On the right pane select an archive and tick it.

Now click on the link "Apply to device" and wait if it is running.

This deployment utilizes the tftp and telnet functions, while the Jobs page utilizing snmp and telnet.

To have a better overview please provide me a config!

Best regards,

Frank

New Member

Re: config archive on WLSE fails

Hi Frank,

I've no custom snmp views and I also removed all access-list - for nothing

I couldn'd tack an archived config cause I couldn't do it anytime.

At least I did the "dummy solution":

I removed all decices and their credentials, restarted the WLSE and added all again.

Now I can archive all.

Hopefully it will stay...

Thanks for your support and your instructive hints

frank

Silver

Re: config archive on WLSE fails

Hi Frank,

good to hear that is is working again.

But this is really the "gateway of last resort".

;-)

I hope this does not happend again to you.

Best regards,

Frank

155
Views
0
Helpful
8
Replies
CreatePlease login to create content