Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950 + 2 AP's Aironet 600

Olá, preciso de ajuda. Sou novo com equipamentos da cisco e preciso configurar um sistema de Distribuição com a Cisco Controladora 2500 Series. Tenho uma Controladora Cisco 2500 Series, um Switch Catalyst 2950 e dois Pontos de Acesso Aironet 600. Quero Ligar os pontos de Acesso no Switch e a Controladora no Switch. Quero configurar a controladora para gerenciar estes dois pontos de acesso, porém não sei como faço isso. Podem me ajudar, segue abaixo a figura de como ficaria meu sistema de distribuição:

Hello, I need help. I'm new with cisco equipment and need to configure a system of distribution with Cisco 2500 Series Controller. I have a Cisco 2500 Series Controller, a switch and two Catalyst 2950 Access Points Aironet 600. Connect the dots want to access on the Switch and the Switch Controller. I want to configure the controller to manage these two access points, but do not know how to do it. Can you help me, below is a picture of how would my

distribution system:

infraestrutura.jpg

10 REPLIES
VIP Purple

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

HI Thiago,

First thing: You should have 7.4.100.0(minimum) version on WLC to support both AP.

  • 1600 series AP first support is 7.4.100.0
  • 600 series  AP first support is 7.0.116.0

Here is the similer example :

Please follow this:

http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml

Regards

Dont forget to rate helpful posts

New Member

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

Essa configurção eu faço na controladora ou no switch? This configuration, I make in the controller or switch?

Configure the Switch for the WLC

This example uses a Catalyst 3750 switch that uses only one port. The example tags the AP-manager and management interfaces and places these interfaces on VLAN 60. The switch port is configured as an IEEE 802.1Q trunk and only the appropriate VLANs, which are VLANs 2 through 4 and 60 in this case, are allowed on the trunk. The management and AP-manager VLAN (VLAN 60) is tagged and is not configured as the native VLAN of the trunk. So when the example configures those interfaces on the WLC, the interfaces are assigned a VLAN identifier.

This is an example 802.1Q switch port configuration:

interface GigabitEthernet1/0/1
description Trunk Port to Cisco WLC
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 2-4,60switchport mode trunk
no shutdown

O comando "Switch trunk encapsulation dot1q" eu digito em qual tela?

the command "Switch trunk encapsulation dot1q"  do I type in which screen?

VIP Purple

Re: Configurar Controladora Cisco 2500 Series + Switch Catalyst

HI

Is WLC and AP are in same vlan or in different vlan?

Are you using DJCP on switch or??

just use this config for switch.

Switch(config)#int gigabitEthernet 1/0/1

Switch(config-if)#description Trnk port to cisco WLC

Switch(config-if)#switchport trunk encapsulation dot1q

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan 2-4,60

Switch(config-if)#no shut

AP config is right.

Regards

Dont forget to rate helpful posts.

New Member

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

Não tenho nenhum servidor DHCP. Configurei a porta Gigabit Ethernet 1/1 do Switch na VLAN 10 e configurei no modo Trunk, na controladora marquei a VLAN 10. Coloquei a porta FastEthernet 1 e 2 do Switch também na Vlan 10. mas não sei onde estou errando. O modelo do Switch não aceita o comando "Switch(config-if)#switchport trunk encapsulation dot1q".

Estou tendo mais dificuldade em configurar as Vlans.

I have no DHCP server. I configured a Gigabit Ethernet 1/1 switch port on VLAN 10 and set up the Trunk mode, the controller marked the VLAN 10. I put the Fast Ethernet port 1 and 2 also in the Switch Vlan 10. but do not know where I am going wrong. The model of the Switch does not accept the "Switch (config-if) # switchport trunk encapsulation dot1q" command.

I'm having the hardest time configuring VLANs.

VIP Purple

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

what is the error it showing????

Is it a layer 3 swicth or  ???

Regards

New Member

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

Sim camada 3.

Yes layer 3.

New Member

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

Essa configuração é na porta que fará a ligação da controladora com o AP? this configuration is in the port that will make the connect between the controller with AP?

Configure the Switch for the APs

This is an example VLAN interface configuration from the Catalyst 3750:

interface VLAN5
description AP VLAN
ip address 10.5.5.1 255.255.255.0

While the Cisco WLCs always connect to 802.1Q trunks, Cisco lightweight APs do not understand VLAN tagging and should only be connected to the access ports of the neighbor switch.

This is an example switch port configuration from the Catalyst 3750:

interface GigabitEthernet1/0/22
description Access Port Connection to Cisco Lightweight AP
switchport access vlan 5
switchport mode access
no shutdown
VIP Purple

Re: Configurar Controladora Cisco 2500 Series + Switch Catalyst

Hi Thiago,

Simplest example to configure WLAN.

Configure on Swicth 3560.

------------------------------------------------------------

ip dhcp excluded-address 10.99.80.1 10.99.80.100

ip dhcp excluded-address 10.99.80.110 10.99.80.254

!

ip dhcp pool WirelessLAN

   network 10.99.80.0 255.255.255.0

   default-router 10.99.80.254

   option 43 ip 10.99.80.1

   lease 3

!

!

vlan 80

name WLAN_Management

!

!

interface Vlan80

ip address 10.99.80.254 255.255.255.0

no shut

!

!

interface GigabitEthernet1/0/1

description *** WLAN Controller, 10.99.80.1 ***

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 80

switchport mode trunk

!

!

interface GigabitEthernet1/0/22

description *** Access Point Connection ***  

switchport mode access

switchport access vlan 5

-----------------------------------------------------------------------------------------------------------------------------------

Hope it helps.

Regards

New Member

Configurar Controladora Cisco 2500 Series + Switch Catalyst 2950

Quando voce definiu a VLAN 80, atribuiu um endereço de IP e uma máscara. De quem é este endereço, da controladora?

When you set the VLAN 80, assign an IP address and a mask. Who is this address, the parent company?

VIP Purple

Re: Configurar Controladora Cisco 2500 Series + Switch Catalyst

This is just a basic example:  

In this example:

WLAN controller is in vlan 80.

AP is also in vlan 80.

DHCP is configured on Swicth so that all AP can get a IP.

Regards

1249
Views
3
Helpful
10
Replies
CreatePlease to create content