Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Constant dropping of Access

Model E2000

Firmware: 1.0.04

Using 2.4 channels

All devices that are connected wireless through this access point have the difficulty of dropping internet momentarily. When ping from wireless devices to comcast.com with -t I get:

https://lh4.googleusercontent.com/-wdjkBF55Igk/TyoWjPjhEmI/AAAAAAAABb0/kjzMAVVeUuw/s800/Capture2.JPG

This happens about once every minute. Wireless connection itself does not drop just access to the web. Every single wireless device does the same thing including Ipad, ipod, mac and windows machines.

Two machines that are directly wired into the router do not have this problem. Thier Ping status stay at around 60ms.

Things I have tried:

adjusting MTU

Beacon interval in both faster and slower directions

Fragmentation threshold

RTS threshold

Made sure no other devices in range are on same channel

firmware updates

different security settings

changing SSID

Is there anything else I can try to help cure this problem? This is causing streaming problems for both security cameras and client music.

1 REPLY
Community Member

Constant dropping of Access

With that "General Failure" message happening on every device, I would say that your AP has got a radio issue.  Even if it's not showing "down" as such.  The only time I've ever seen that in the wired space is when an ethernet port was flaky.  Try a different AP.

Regards,

Eric

305
Views
0
Helpful
1
Replies
CreatePlease to create content