Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Crash during upload new or old firmware into AP1200

After downloading new firmware from cisco.com

i try to load him into AP1200,

but process was interupted at boot phase with new firmware.

Bootloader print this:

Initialization: Unexpected Boot Error

And now i can`t run ANY new or old firmware.

Only load into AP, not run.

I try some new and old version firmware with same result!

My device is AIR-AP1220B-E-K9

2 REPLIES
Cisco Employee

Re: Crash during upload new or old firmware into AP1200

You had a VxWorks AP what image did you try to load ??

Unfortuantly there is no way to recover this in the field once it has been done you will need to contact the TAC for an RMA

New Member

Re: Crash during upload new or old firmware into AP1200

Yes. VxWorks version 12.00T

I tried to upgrade firmware from VxWorks 12.00T to IOS version

with downloaded image: AP1200-Cisco-IOS-Upgrade-Image-v1.img

After executing steps, such as written in manual for this image,

my AP goes down, and now a i can get access to AP with CONSOLE

CABLE only.

Now only bootstrap work, and i tried to run some old images,

but bootstrap can't run it!

Look at message:

System ID: 000C30DA9FDA

Motherboard: IBM405 200MHz, 8192KB FLASH, 16384KB DRAM, Revision 04

Bootstrap Ver. 1.00: FLASH, CRC 1C914641 (OK)

Initialization: Unexpected Boot Error

179
Views
0
Helpful
2
Replies
CreatePlease login to create content