Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DNS resolution not working on autonomous 1130AG

Hi all,

I have a few "just purchased" 1130AG AP's that, when connected, cannot resolve dns. IP is static. can resolve via telnet or console from the AP itself. but not from clients.

Software: C1130 Software (C1130-K9W7-M), Version 12.4(3g)JA1

Any idea's would be great.

here is a copy of the config:

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service sequence-numbers

!

hostname madison-DistrictOffice

!

enable secret 5 #######

enable password 7 #######

!

no aaa new-model

!

resource policy

!

clock timezone GMT -5

clock summer-time R recurring

ip subnet-zero

ip domain name madisoncentralny.org

ip name-server 168.170.19.254

ip name-server 168.170.10.10

!

!

!

dot11 ssid madisoncsd

authentication open

authentication key-management wpa

guest-mode

infrastructure-ssid optional

wpa-psk ascii 7 ############

!

power inline negotiation injector override

!

!

username admin privilege 15 password 7 ############

username - privilege 15 secret 5 $1############

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid madisoncsd

!

channel 2412

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid madisoncsd

!

no dfs band block

speed basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 160 in

!

interface BVI1

ip address 172.18.192.76 255.255.248.0

no ip route-cache

!

ip default-gateway 172.18.192.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community public RO

snmp-server community

snmp-server location

snmp-server contact

snmp-server chassis-id

bridge 1 route ip

!

!

!

line con 0

exec-timeout 5 0

timeout login response 5

login local

stopbits 1

line vty 0 4

exec-timeout 5 0

timeout login response 5

login local

line vty 5 15

exec-timeout 5 0

timeout login response 5

login local

1 REPLY

Re: DNS resolution not working on autonomous 1130AG

Check your DHCP pool if its properly configured to push DNS servers to DHCP clients.

The AP is able to resolve the DNS because of these commands:

ip name-server 168.170.19.254

ip name-server 168.170.10.10

But there is no relation between the AP's resolution and the Clients'.

To "ipconfig /all" from Windows command line to ensure users are getting the DNS servers assigned via DHCP.

Regards

Farrukh

191
Views
0
Helpful
1
Replies
CreatePlease to create content