Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

do i have a severe problem ?

was reading this..

http://www.frsirt.com/english/advisories/2007/0690

http://www.cisco.com/warp/public/707/cisco-sa-20070221-supplicant.shtml

the only software we use for clients on our data network is CSSC 4.1,5.0 and soon 5.1

we dont use trust agent.

am i at risk ?

we use radius ACS to authenticate to Active directory. and local database on ACS for

managed devices.

it would appear to have been fixed but in what version ?

any help appreciated

cheers

Megz

2 REPLIES
Silver

Re: do i have a severe problem ?

Follow the URL for the table is given to below lists the first fixed releases for each specific vulnerability. To get all of the fixes may simply download CTA version 2.1.103.0 or CSSC version 4.0.51.5192. which will help you :

http://www.cisco.com/en/US/products/products_security_advisory09186a00807ebe6e.shtml#software

New Member

Re: do i have a severe problem ?

hi we use 5.1 now so im guessing were ok, we dont use trust agent.

cheers

Megz

146
Views
0
Helpful
2
Replies
CreatePlease to create content