Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Does Prime Infrastructure 2.0 support 7.5 code?

I am currently running PI 1.3 and plan on upgrading to PI 2.0. Are 5508 Wireless Controllers 7.5 and MSE 7.5 code supported in release PI 2.0?

16 REPLIES
Hall of Fame Super Silver

Does Prime Infrastructure 2.0 support 7.5 code?

PI 2.0 was really intended for the converged access, but it will also support v7.5 and PI1.4 supported v7.5.

Management Support for WLC Release 7.5

Prime Infrastructure 1.4 provides management support for WLC Release 7.5 and associated features. In addition, this release provides support for AP platforms such as 3600P and 802.11ac module.

For more information about Cisco Unified Wireless Network (CUWN) Software Release 7.5, see the product bulletin at the following URL:

http://www.cisco.com/en/US/products/hw/modules/ps2797/prod_bulletins_list.html

For more information about the features of WLC Release 7.5, read the Release Notes for Cisco Wireless LAN Controllers and Lightweight Access Points for Release 7.5 available at the following URL:

http://www.cisco.com/en/US/products/ps10315/prod_release_notes_list.html

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Does Prime Infrastructure 2.0 support 7.5 code?

Also not that PI1.4 is not upgradeable to PI2.0. So realistically I would wait for PI2.1 which was intended for the v7.5 code.

-Scott
*** Please rate helpful posts ***
Bronze

Does Prime Infrastructure 2.0 support 7.5 code?

Hi,

PI 2.0 doesn't support v7.5 whether for 5500, 7500, 8500 or vitual. Please refer to the PI 2.0 release notes or see link below. I would rather you wait for PI 2.1.

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/release/notes/cpi_rn.html#wp43893

Cisco Employee

Does Prime Infrastructure 2.0 support 7.5 code?

PI 2.1 will support WLC 7.5 code. and PI 2.1 is still in road map.

New Member

Does Prime Infrastructure 2.0 support 7.5 code?

Hi Ravi,

now that is interesting...because one month ago your colleague Rollin Kibbe ensured me that PI 2.0 does indeed support WLC version 7.5. I have taken a look at the release notes and what do I see? 7.4.110.0 is the latest supported release.

https://supportforums.cisco.com/thread/2231267

Can you please do me a favor and check that with him? Was the support ditched in a last minute change?

Regards,

Patrick

New Member

Does Prime Infrastructure 2.0 support 7.5 code?

I can't quite understand what Cisco is thinking to release WLC code that can't be managed with PI.  Oh that's right, we could go to PI 1.4, but then we're stuck in a different release train, which also doesn't make any sense.  Here is an idea; one management train that is released at the same time or before the latest WLC code.  This is the way WCS code was run for years.

Silver

Re: Does Prime Infrastructure 2.0 support 7.5 code?

Kindly check the following link for PI (2.0 )latest update

             http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/release/notes/cpi_rn.html

Hall of Fame Super Gold

Does Prime Infrastructure 2.0 support 7.5 code?

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/release/notes/cpi_rn.htm

Wrong link.  Correct link is:

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/release/notes/cpi_rn.html

New Member

Re: Does Prime Infrastructure 2.0 support 7.5 code?

From http://www.cisco.com/en/US/customer/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp118661

It states...

Prime Infrastructure 2.0 enables you to manage Cisco WLC 7.5.102.0 with the features of Cisco WLC 7.4.110.0 and earlier releases. Prime Infrastructure 2.0 does not support any features of Cisco WLC 7.5.102.0 including the new AP platforms.

I am currently running PI 1.3 with WLC 5508's running 7.4.100.60.  I have a "need" to upgrade to the 7.5 code to resolve Guest "sleeping client syndrome".

Is anyone successfully running PI 2.0 with WLC 7.5?

Hall of Fame Super Gold

Does Prime Infrastructure 2.0 support 7.5 code?

I have a "need" to upgrade to the 7.5 code to resolve Guest "sleeping client syndrome".

Don't be in a hurry.  7.6 should be releasing next week.

Hall of Fame Super Silver

Re: Does Prime Infrastructure 2.0 support 7.5 code?

It is supported and it will be documented in the matrix. The bug question is do you need to go with that version or not. Newer version are built to fix some bugs, but also adds new features which can cause stability issues in a way. Even with v7.6 being released soon, do you really want to upgrade to that? Unless you have the need to support 3700 AP's and or any new feature, that would be the only reason you would want to upgrade. The downside is, will that version cause issue with the existing access points you currently have. Any ways, when the WLC v7.6 comes out, it will probably be supported on PI 2.1 and then if you have an MSE, you need to make sure everything is compatible. I doubt if the MSE or PI image will be out anytime soon after WLC v7.6 gets released. It seems like this is how it's been from the last few upgrade trains.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Does Prime Infrastructure 2.0 support 7.5 code?

Hi Scott,

please elaborate on that

Scott Fella wrote:

It is supported and it will be documented in the matrix.

Do you mean that PI 2.0 documentation will be updated to cover 7.5? Is it now officially supported?

The only thing I now know for sure is that 1.4 is the current release, which supports it and that its successor PI 2.1 has yet to be released.

Regards,

Patrick

Silver

Any news about when PI 2.1

Any news about when PI 2.1 should be out? 7.6 has been out since last year.

New Member

Hi,

Hi, Probably we'll have news about PI 2.1 in a few days because last 26th the new AP 2700 was announced and you need WLC 8.0 for it (I hope Cisco anounce support for this version with PI 2.1) All of these are only suppositions. Regards.
Hall of Fame Super Silver

Should be out soon for PI 2.1

Should be out soon for PI 2.1 and also PI 1.4.2 which will both support the 2700's and 3700's. 

-Scott
*** Please rate helpful posts ***
Silver

check the link for supported

check the link for supported features

http://www.cisco.com/c/en/us/support/cloud-systems-management/prime-infrastructure/products-release-notes-list.html

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-1/release/notes/cpi_rn.html

3005
Views
0
Helpful
16
Replies
CreatePlease login to create content