Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our beta test area to get started.

New Member

Dual client authentication problem in AP1200

Hello,

I have got an AP1200 with EAP-TLS authentication. I would need to associate a new non EAP authentication device. It supports WEP or MAC authentication. I read that I can only use MAC with EAP-TLS, but I have tried to configure it by adding:

username aaaabbbbcccc password 0 aaaabbbbcccc

username aaaabbbbcccc autocommand exit

aaa authentication login 701 local

dot11 association mac-list 701

dot11 ssid myssid

authentication open mac-address 701 alternate eap eap_methods

authentication key-management wpa

guest-mode

access-list 701 permit aaaa.bbbb.cccc 0000.0000.0000

access-list 701 deny 0000.0000.0000 ffff.ffff.ffff

.....but It does not work. I get the following error:

dot11_auth_send_msg: client FAILED to authenticate aaaa.bbbb.cccc, node_type 64 for application 0x1

dot11_auth_delete_client_entry: aaaa.bbbb.cccc is deleted for application 0x1

%DOT11-7-AUTH_FAILED: Station aaaa.bbbb.cccc Authentication failed

Could you help me, please?

Thanks a lot for your help

Juan Manuel

  • Security and Network Management
2 REPLIES
Silver

Re: Dual client authentication problem in AP1200

Try a standard access list and have configuration . Just have this configuration access-list 701 permit aaaa.bbbb.cccc

New Member

Re: Dual client authentication problem in AP1200

Hello,

I have tried again the same configuration but this time I configured one ACL entry instead of two (I deleted : access-list 701 deny 0000.0000.0000 ffff.ffff.ffff). Unfortunately I does not work yet.

AP1200 has got the following IOS:

c1200-k9w7-mx.123-4.JA

Perhaps it could be a version problem, could not it?

I have included a debug file.

Thanks for your help

Juan Manuel

313
Views
0
Helpful
2
Replies