Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

EAP and MAC Authentication with WLSE

I´m currenlty experiencing problems about MAC authentication.

I have already successfullu deployed the WDS on a network, WDS is correctly authenticated:

- I´m using an IAS server, with the correct authentication

- WLCCP credentials are correct

- The "Security Keys Setup" message appears on the WDS APs

- WLSE v2.12 and AP1231G v12.3(4)JA

When I´m using only EAP authentication is working fine and my clients can connect, but when I´m using MAC-based and EAP authentication I just can´t connect. I configured the MAC list locally in the APs.

Any idea how can I solve this problem??

I saw a document to configure the MAC list in the IOS templates of the WLSE, but with this configuration, do I have to configure something else in the APs?? I´ll prefer to configure the MAC list locally in each AP, using the WLSE templates just to upgrade for a new MAC, is this correct??

Thanks

3 REPLIES
New Member

Re: EAP and MAC Authentication with WLSE

Looks good to me....

New Member

Re: EAP and MAC Authentication with WLSE

Can you tell me how did you get your WDS to authenticated with WLSE? I'm configuring the similar scenario using the IAS server, but I'm not able to authenticate the WLSE with WDS. I use WDS as local Radius server to authenticate the infrastructure AP.

Thank you

Silver

Re: EAP and MAC Authentication with WLSE

Hi Juan,

- what kind of EAP are you using? PEAP, EAP-FAST...

- what aaa server are you using??

- What client OS are you using?

Best regards,

Frank

160
Views
0
Helpful
3
Replies