Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EAP Retry Reached Limit

I am facing a problem with my Wireless setup,It was working fine but all of a sudden from past few days iMy clients are not getting authenticated , When i see the logs on the Access Points i c the message "EAP retry Limit Reached for station XXXX" Station XXX Roamed,

When i c the security settings in the Access point i c that clients tend to use the secondry ACS server and not the primary one.

I had observed this problem earlier also, but restarting the ACS server(primary) solved the problem, But again i am in the same problem.

Can someone please suggest something to save me !!

Thanks

Maneesh

2 REPLIES
Bronze

Re: EAP Retry Reached Limit

On the following URL they have explained how to configure the "radius retransmits", under "Radius Message Transmission Interval"

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/accsspts/ap350rn/rn1123t.htm

If you have 11.23T version on the access-point you could configure this under the following location :

Under setup -> security -> Auth. server -> "Retran Int ".

Let me know how it goes.

New Member

Re: EAP Retry Reached Limit

Make sure you're running no other apps on your #1 ACS; I've seen 'harmless' apps cause very weidrd, hard-to-diagnose problems.

Are your ACSs local, or over the WAN? Might need to prioritize the auth traffic a bit.

Have you tried restarting the ACS #1 again? Are you restarting just the ACS auth service, or are you rebooting the entire box?

133
Views
0
Helpful
2
Replies