Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EAP-TLS machine authentication problems

Well..

I have the following devices:

WCS

Wlan controller 4402

AP 1130 LWAPP

Workstation XP sp2

Secure ACS 4.0

Windows CA

Windows AD

---------------------

Everything else is working properly, except EAP-TLS. Server certificate is installed in ACS and trust list is OK. Client certificate is installed in workstation machine store. PEAP-MsCHAPv2 working OK, ACS logging prompts successful authentication. I tried to use the certificate authentication from windows wlan properties, but the log was still empty.

Which clarifications do I have to do in ACS and AD?

Can someone help me and give me very detailed instructions on how to make it work.

  • Security and Network Management
1 REPLY
New Member

Re: EAP-TLS machine authentication problems

Hi,

We had a same problem until we ran 2 windows hotfixs. Those are: WindowsXP-KB893357-v2-x86-ENU.exe and WindowsXP-KB890046-x86-ENU.exe Have you tried to do this. Our EAP-TLS machine authentication is working fine now.

Have you enabled EAP-TLS authentication in ACS? ACS-> System configuration: Mark Allow EAP-TLS

175
Views
0
Helpful
1
Replies
This widget could not be displayed.