Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failed LWAPP Conversion?

I posted the WCS 4.1.185 issue, but felt this was a seperate issue. When I started to convert ap's this evening, out of the first 6, 2 seemed to fail. An 1130AG and a c1232g both recieved the LWAPP code through the LWAPP Upgrade Tool with out errors.. but on reboot I noticed they didn't get a DHCP address. After consoling into the c1232, it booted and did nothing. It loaded the software, but did not request a DHCP address and when I tried to view the config it told me the configuration was not there? What the heck. It wont ask for a DHCP address.. any ideas. I have 70 AP's to convert but a 1/3rd failure rate with different models is not a good number to start off with out of the first 6

2 REPLIES
New Member

Re: Failed LWAPP Conversion?

What version of the conversion tool are you using ?

standalone or via WCS 4.2?

Hall of Fame Super Silver

Re: Failed LWAPP Conversion?

What you will have to do is convert back to IOS then back to LWAPP. It is an issue with some models and I too have had some ap's fail. How are you doing the upgrade... what version of code and utility and how are setting up the ap's... erasing everything or keeping ip and hostname?

-Scott
*** Please rate helpful posts ***
139
Views
0
Helpful
2
Replies