Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Failover WLSM configuration

Hi,

Please help me in configuring redudency WLSM.

regards

srihari

2 REPLIES
Hall of Fame Super Red

Re: Failover WLSM configuration

Hi Srihari,

Here is some info to get you started;

Configuring WLSM Failover

From this good design doc;

http://www.cisco.com/en/US/products/hw/modules/ps2706/products_implementation_design_guide09186a00807d592c.html#wp37405

Hope this helps!

Rob

New Member

Re: Failover WLSM configuration

Hi Rob,

Thank you for the response.

in our setup we dont have any tunnel. we purely use WLSM as WDS.

i am enclosnig my existing WLSM configuration

hostname WLSM-1

!

boot-start-marker

boot-end-marker

!

enable password xxx

!

spd headroom 512

aaa new-model

!

!

aaa group server radius cisco

!

aaa authentication login default group tacacs+ local

aaa authentication login infrastructure-authentication group radius

aaa authentication login client-authentication group radius

aaa authorization exec default group tacacs+ local

aaa authorization commands 15 default group tacacs+ local

aaa session-id common

ip subnet-zero

!

!

ip tftp source-interface Ethernet0/0.7

!

wlan vlan 7

ipaddr 172.26.1.10 255.255.255.0

gateway 172.26.1.1

admin

standby 7 ip 172.26.1.1

!

!

username Cisco privilege 15 password xxx

!

!

no crypto isakmp enable

!

buffers huge size 46080

!

!

interface Ethernet0/0

mac-address 000d.29f0.c7c6

no ip address

hold-queue 2048 in

!

interface Ethernet0/0.7

encapsulation dot1Q 7

ip address 172.26.1.10 255.255.255.0

standby 7 ip 172.26.1.1

!

ip classless

ip route 0.0.0.0 0.0.x.x.26.1.1

ip http server

no ip http secure-server

!

ip radius source-interface Ethernet0/0.7

!

!

snmp-server view iso iso included

snmp-server community readonly RO

snmp-server community readwrite RW

snmp-server system-shutdown

snmp-server enable traps tty

tacacs-server host 172.18.32.50 key 7

tacacs-server directed-request

radius-server host 172.18.32.50 auth-port 1645 acct-port 1646 key 7

!

control-plane

!

!

wlccp authentication-server infrastructure infrastructure-authentication

wlccp authentication-server client eap client-authentication

wlccp wds interface Ethernet0/0.7

wlccp wnm ip address 172.25.54.25

!

line con 0

stopbits 1

line 1 3

line vty 0 4

password 7

!

based on this could you guide me to to conigure redudency WLSM.

Regards

Srihari

147
Views
0
Helpful
2
Replies
CreatePlease to create content