Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

First Cisco AP config, not broadcasting SSID's

Below is the current config and for some reason it is not broadcasting SSID's (Office, Guest)

Any help is appreiciated.

Current configuration : 3833 bytes

!

! Last configuration change at 15:19:25 PST Tue Mar 2 1993 by pdx

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname WR-AP

!

!

logging buffered 8192 informational

logging rate-limit console 9

enable secret 5 $1$KqEi$0zSi.Y1YMTaG00Z/UwWPW1

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

!

!

!

aaa session-id common

clock timezone PST -8 0

clock summer-time PDT recurring

no ip cef

!

!

!

!

dot11 syslog

dot11 vlan-name Default vlan 1

!

dot11 ssid Guest

   vlan 3

   authentication open

   authentication key-management wpa version 2

   mbssid guest-mode

   wpa-psk ascii 7 10691C4A160332080F013938

!

dot11 ssid Office

   vlan 1

   authentication open

   authentication key-management wpa version 2

   mbssid guest-mode

   wpa-psk ascii 7 1079580B561B41181F

!

!

dot11 guest

!

power inline negotiation injector 0001.e6d4.9c2b

power inline negotiation prestandard source

!

!

!

bridge irb

!

!

!

interface Dot11Radio0

no ip address

no ip route-cache

load-interval 30

shutdown

!

encryption key 1 size 40bit 7 589A072FACD1 transmit-key

encryption mode wep mandatory

!

encryption vlan 1 mode ciphers aes-ccm tkip

!

encryption vlan 3 mode ciphers aes-ccm tkip

!

ssid Guest

!

ssid Office

!

antenna gain 0

mbssid

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.3

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 spanning-disabled

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

!

encryption key 1 size 40bit 7 7DF0BBE4F20D transmit-key

encryption mode wep mandatory

!

encryption vlan 1 mode ciphers aes-ccm tkip

!

encryption vlan 3 mode ciphers aes-ccm tkip

!

ssid Guest

!

ssid Office

!

antenna gain 0

peakdetect

dfs band 3 block

mbssid

channel dfs

station-role root

!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1.3

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 spanning-disabled

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface GigabitEthernet0.3

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 spanning-disabled

no bridge-group 3 source-learning

!

interface BVI1

ip address 10.10.1.253 255.255.255.0

no ip route-cache

ipv6 address dhcp

ipv6 address autoconfig

ipv6 enable

!

ip default-gateway 10.10.1.254

ip forward-protocol nd

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

transport input all

!

sntp server 132.163.4.103

sntp server 192.43.244.18

end

1 ACCEPTED SOLUTION

Accepted Solutions

First Cisco AP config, not broadcasting SSID's

in your config, the radios are still shutdown

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
3 REPLIES

First Cisco AP config, not broadcasting SSID's

in your config, the radios are still shutdown

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

First Cisco AP config, not broadcasting SSID's

D'oh!  I didn't even think of them as "interfaces" that need to be shut or no shut. (Again tis is my very first AP config that isn't lightweight mode.

Thanks for pointing out how stupid I was!!!

First Cisco AP config, not broadcasting SSID's

interface Dot11Radio0

no ip address

no ip route-cache

load-interval 30

no shutdown

!

interface Dot11Radio1

no ip address

no ip route-cache

no shutdown

266
Views
0
Helpful
3
Replies
CreatePlease to create content