Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Full Encryption and WEP Bridges

Hello,

Having problems getting 2 bridges to talk when enabling WEP with Full Encryption.

The bridges say they associate in the logs but under the IP address heading , it says "unassigned" and we cannot pass traffic at all to the other side.

We have entered the WEP keys several times, powered down the bridges.

As soon as we place them into "no encryption" everything works. But at that point we are not using WEP?

Any direction would be greatly appreciated

ptuttle@coghlin.com

3 REPLIES
New Member

Re: Full Encryption and WEP Bridges

Did you consider and follow all the steps mentioned at http://www.cisco.com/warp/public/102/wlan/connectivity.html#fourth

New Member

Re: Full Encryption and WEP Bridges

Thanks for the response.

I ended up opening a case with TAC and they said they have heard of this happening with 128 bit WEP keys. The solution is to open word pad and do a cut and paste of the WEP keys. I did this and it worked fine. I went back and manually entered the keys and the same problem. I manually entered these keys about 6 times and every time I did this it would fail. But if I did the cut and paste, everytthing worked fine.

-pat

New Member

Re: Full Encryption and WEP Bridges

we have the same problem, but the cut and paste solution doesn't solve our problem.

We loose connection after making a change at the configuration or rebooting the bridges!

What could be the problem??

It works after entering the wep key but, if we then make any changes the wep keys seem to be lost!

The same happens after rebooting!

143
Views
3
Helpful
3
Replies
CreatePlease to create content