Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with WLSE 2.0

I am "test driving" WLSE v2.0. I have set it up and got it configured. I am trying to discover my APs, but it keeps coming back saying SNMP is unreachable, unable to read CDP cache. I think my problem is setting the community strings on the APs. I have read some of the documentation, but I am still having problems. Any help would be appreciated

Thanks

2 REPLIES
Blue

Re: Help with WLSE 2.0

If your APs are running VxWorks, then Enable CDP on each AP, Enable SNMP on each AP. Create a User which is the actual SNMP Community string on the AP: Setup->Security->User Information->Add New User. For example, can use

'public' as the user name and the same as the password. Make sure that the Write, SNMP, Ident, Firmware and Admin boxes are all checked under Capability Settings. Add the same user in WLSE Device Credentials and then run the discovery again. Make sure that you either use an AP or it's directly connected switch as the seed device in WLSE.

New Member

Re: Help with WLSE 2.0

The WLSE by default has a generic string for public/private. Delete that if you haven't already. I left that in and added a second line with my strings and the WLSE would not discover anything. I cleared the entire string table and recreated the line for my strings and it worked.

Good luck.

143
Views
0
Helpful
2
Replies
CreatePlease to create content