Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IAS, MS-PEAP, AP1200 (Cisco 350 cards not working)

I have a working PEAP (MS-CHAPv2) environment using Win2003 IAS, WinXP sp1 machines, and a Cisco 1200 with 12.2(13)JA1.

Here's the problem. I can get any vendors card to work with this except for the Cisco 350 series cards.

And the question. Must I install ACU or any part of ACU to make this work? Remember, I'm using MS-CHAPv2 and am under the impression that Cisco's PEAP suplicant does not support MS-CHAPv2.

Thanks,

Patrick

2 REPLIES
New Member

Re: IAS, MS-PEAP, AP1200 (Cisco 350 cards not working)

I wouldn't think you'd have to install the ACU... in fact it shouldn't work at all with the ACU installed. Admittedly I only have 1100 & 350 APs, but they are all at the same IOS as your 1200s and they all work fine with 350 cards using IAS.

New Member

Re: IAS, MS-PEAP, AP1200 (Cisco 350 cards not working)

We have PEAP (MS-CHAPv2) working in the same environment (Win2003IAS,XP SP1, AP 1231 with 12.2(13)JA1.

We do not have ACU installed on our laptops, but are using Microsoft to configure it.

Go on Network Connections-> Properties ->Wireless Networks -> Preferred Networks and add your SSID name. For Association check "WEP enabled" and "The key is provided for me automatically". For Authentication, check Enable IEEE 802.1x authentication nad choose PEAP as an EAP type. Go on Properties and check "Validate server certificate" and then choose the Trusted Root Certification Authority you are using (we use third party certificates). For Authentication method choose "Secured password (EAP-MSCHAPv2). Do not check "Fast reconnect".

I hope this help.

--Jagoda

146
Views
0
Helpful
2
Replies
CreatePlease to create content