Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

Inaccurate Client Count per AP on Heatmap on WCS 4.0

After installing the WCS 4.0 Heatmap client count (per AP) is inaccurate.

Even after clicking the refresh button. After drilling down by clicking on the AP while in client display mode DOES show a correct AP count.

Is this problem unique to our particular installation? Has anyone else observed this discrepancy in WCS 4.x which was supposed to have this fixed in previous versions according to Cisco Bug/Defect list?

CSCsd91565 - B/G Clients in WCS showing on summary page but not on maps

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsd91565&cco_product=Cisco+Wireless+Control+System+Version+1.0&fset=&swver=&keyw=&target=&train=

Steps to reproduce:

This takes place after clicking on the green bullseye icon under "View Filters" and selecting "users" as the method of display.

For reference, the WCS/WLC configuration is as follows:

=======================================================

WCS Version 4.0.81.0 Base+Location

Windows 2003 with WCS running as a service.

Multi-processor Xeon, 8 GB of RAM.

Two 4404 WLC controllers v4.0.179.8

2 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

Re: Inaccurate Client Count per AP on Heatmap on WCS 4.0

FWIW I can see this too. I never use that view, so I am not sure if it has always been a problem. I'm running 4.0.81.0 and 4.0.179.8.

-Eric

New Member

Re: Inaccurate Client Count per AP on Heatmap on WCS 4.0

We see the same issue. We're waiting for the next release to see if it is fixed or if we need to open a TAC case.

2 REPLIES
Silver

Re: Inaccurate Client Count per AP on Heatmap on WCS 4.0

FWIW I can see this too. I never use that view, so I am not sure if it has always been a problem. I'm running 4.0.81.0 and 4.0.179.8.

-Eric

New Member

Re: Inaccurate Client Count per AP on Heatmap on WCS 4.0

We see the same issue. We're waiting for the next release to see if it is fixed or if we need to open a TAC case.

149
Views
0
Helpful
2
Replies
CreatePlease login to create content