Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP's Not Showing For Guest WLAN Anywhere - Why?

Let me first start by saying, I'm going to have quite a few questions. I think the previous net admin here shipped equipment all over the world with the goofiest config's possible in the year before he left. So far I've found that the mobility groups even span continents. So - nothing is out of the equation!

This Specific Site:

WCS 5.2.148 Plus 300

WLC 4404 4.2.207

DHCP coming off a an old Cisco 2600

Anywhere I find the guest client referenced, there are never IP's, they always show up as 0.0.0.0.

For example, when I run this report from within WCS:

Reports -> Client Reports -> Busiest Clients ->

I setup the report to run on the SSID -"XXXX-Guest" and all the IP's are 0.0.0.0 and the username is blank. Same goes if I click on a client associated with the guest SSID anywhere in the interface, or on the controller. What is is amiss?

The clients login to the captive portal 1.1.1.1 with their user/pw, and then they're given an IP on a diff private subnet. Anyway - I know I put the guest usernames into WCS, but I'm not sure how WCS handles it? Also not sure if the site radius server is somehow integrated. Help?

Thanks,

Also - is there any reason that the controller shouldn't be doing DHCP? Again - not sure why this 2600 is in the middle, all it is doing is DHCP, seems to be a goofy way of doing it. Anyway...

254
Views
0
Helpful
0
Replies
CreatePlease login to create content