Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issue with LEAP configuration for repeater.

if i could please have some assistance with getting leap to work properly on my repeater it'd be greatly appreciated

below is the ap root configs setup w/ leap authentication .. leap is working fine on that.. i am able to authenticate to the ap but not the repeater

AP CONFIGS ---------------------------

aaa new-model

!

!

aaa group server radius rad_eap

server 10.246.1.108 auth-port 1812 acct-port 1813

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa group server radius rad_eap1

server 10.246.1.108 auth-port 1812 acct-port 1813

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authentication login eap_methods1 group rad_eap1

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

dot11 syslog

!

dot11 ssid ITT_AP1

   authentication open eap eap_methods1

   authentication network-eap eap_methods1

   authentication client username telco password 7 02140D58001F02

   guest-mode

!

!

!

username Cisco password 7 05280F1C2243

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 40bit 7 2E0F7F53076C transmit-key

encryption mode wep mandatory

!

ssid ITT_AP1

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address dhcp

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

radius-server local

  nas 10.246.1.108 key 7 0653027143190141041B1E5E

  user telco nthash 7 052F202A04696B5A4A554431285851780A720E6267763122425B54060D0E06055B

  user timmyah nthash 7 062359036E6B51485645435A55517A7E71096310754326412250707A7E07005F21

  user litovill nthash 7 08036E685E3D544240532D220B7306781511064757375623040C0B02762C214E32

!

radius-server attribute 32 include-in-access-req format %h

radius-server host 10.246.1.108 auth-port 1812 acct-port 1813 key 7 1547065C0B7D237C293F3977

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

REPEATER CONFIGS ------------------------------------

aaa new-model

!

!

aaa group server radius rad_eap

server 10.246.1.108 auth-port 1812 acct-port 1813

!

aaa group server radius rad_eap1

server 10.246.1.108 auth-port 1812 acct-port 1813

!

aaa authentication login eap_methods group rad_eap

aaa authentication login eap_methods1 group rad_eap1

aaa session-id common

dot11 syslog

!

dot11 ssid ITT_AP1

   authentication open eap eap_methods1

   authentication network-eap eap_methods1

   authentication client username telco password 7 071D284F451014

   guest-mode

   infrastructure-ssid optional

!

!

!

username Cisco password 7 072C285F4D06

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 40bit 7 A9966F53085E transmit-key

encryption mode wep mandatory

!

ssid ITT_AP1

!

parent 1 000d.2888.c91f

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

station-role repeater

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address dhcp

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

radius-server host 10.246.1.108 auth-port 1812 acct-port 1813 key 7 115C14551845035405262771

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

288
Views
0
Helpful
0
Replies
CreatePlease login to create content