Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LEAP authenitcation and WEP

If anyone can help with this it would be great. I have a 350 AP w/ 11.10 firmware running LEAP, i have a couple 350 workgroup bridges that authenticate with it just fine, but i have a win98 client w/ a 350 pci card in it that will not authenticate. the error i keep getting is Station 00409646007a Failed Authentication, status "Unsupported Authentication Algorithm" Does anyone know how t correct this?

Thanks

5 REPLIES
New Member

Re: LEAP authenitcation and WEP

hi,

well my suggestion is to download the latest ACU from cisco site and configure it for LEAP cause i think its easy to configure the latest ACU and u'll able to understand the options.

cause its the problem of client settings.

New Member

Re: LEAP authenitcation and WEP

Have you tried updateing the firmware in the card? My experience has been you need to run 4.25.23 to have good sucess with 11.10t...

New Member

Re: LEAP authenitcation and WEP

Make sure your 802.1X Protocol Draft standards match. You should have everything set to "Draft 10" unless you have old cards that don't support it

New Member

Re: LEAP authenitcation and WEP

Thanks, bu for my 350 client, it has the newest version of the ACU(5.01.001)and the ndis driver is version 6.97, and the driver verison itself is 4.25.23? any other suggestions???

New Member

Re: LEAP authenitcation and WEP

The Ndis driver you should be running is v8.01.06 to use the features of LEAP.

184
Views
0
Helpful
5
Replies
CreatePlease to create content