Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

local auth at cisco 1231 ap and iPhone

Hello all

I configure Cisco AP 1231 for local RADIUS auth for my network.

But problem with authentiacation iPhone 5.

My cisco ap config:

hq-ap1#show run

Building configuration...

Current configuration : 3230 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname hq-ap1

!

enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

!

ip subnet-zero

ip domain name net.local

ip name-server 10.0.0.4

ip name-server 10.0.0.2

!

!

aaa new-model

!

!

aaa group server radius RADGROUP

server 10.0.0.6 auth-port 1812 acct-port 1813

!

aaa authentication login eapauth group RADGROUP

aaa session-id common

!

dot11 ssid admins

   vlan 40

   authentication open eap eapauth

   authentication network-eap eapauth

   authentication key-management wpa

   mbssid guest-mode dtim-period 10

!

dot11 ssid guest

   vlan 41

   authentication open

   guest-mode

   mbssid dtim-period 1

!

!

!

username admin secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

encryption vlan 40 mode ciphers aes-ccm

!

ssid admins

!

ssid guest

!

mbssid

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root access-point

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.40

encapsulation dot1Q 40

no ip route-cache

bridge-group 40

bridge-group 40 subscriber-loop-control

bridge-group 40 block-unknown-source

no bridge-group 40 source-learning

no bridge-group 40 unicast-flooding

bridge-group 40 spanning-disabled

!

interface Dot11Radio0.41

encapsulation dot1Q 41

no ip route-cache

bridge-group 40

bridge-group 40 subscriber-loop-control

bridge-group 40 block-unknown-source

no bridge-group 40 source-learning

no bridge-group 40 unicast-flooding

bridge-group 40 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 160 in

!

interface FastEthernet0.40

encapsulation dot1Q 40

no ip route-cache

bridge-group 40

no bridge-group 40 source-learning

bridge-group 40 spanning-disabled

!

interface FastEthernet0.41

encapsulation dot1Q 41

no ip route-cache

bridge-group 41

no bridge-group 41 source-learning

bridge-group 41 spanning-disabled

!

interface BVI1

ip address 10.0.0.6 255.255.255.240

no ip route-cache

!

ip default-gateway 10.0.0.14

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

radius-server local

  no authentication leap

  eapfast authority id 12345678901234567890123456789012

  eapfast server-key primary 7 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

  nas 10.0.0.6 key 7 08315E47041C111E1F0E

  group admins

  !

  user admin nthash 7 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX group admins

  user ap nthash 7 055E2557711C68584A2444312E54520F0F767D676506375333545205087D0A755C

!

radius-server host 10.0.0.6 auth-port 1812 acct-port 1813 key 7 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

transport input telnet ssh

transport output telnet ssh

!

end

When iPhone start authen the debug is:

hq-ap1#

*Mar  1 01:38:58.808: RADIUS/ENCODE(00000021):Orig. component type = DOT11

*Mar  1 01:38:58.808: RADIUS:  AAA Unsupported Attr: ssid              [263] 6

*Mar  1 01:38:58.809: RADIUS:   61 64 6D 69                                      [admi]

*Mar  1 01:38:58.809: RADIUS:  AAA Unsupported Attr: interface         [156] 3

*Mar  1 01:38:58.809: RADIUS:   32                                               [2]

*Mar  1 01:38:58.809: RADIUS(00000021): Storing nasport 287 in rad_db

*Mar  1 01:38:58.809: RADIUS(00000021): Config NAS IP: 0.0.0.0

*Mar  1 01:38:58.809: RADIUS/ENCODE(00000021): acct_session_id: 31

*Mar  1 01:38:58.809: RADIUS(00000021): sending

*Mar  1 01:38:58.810: RADIUS/ENCODE: Best Local IP-Address 10.0.0.6 for Radius-Server 10.0.0.6

*Mar  1 01:38:58.810: RADIUS(00000021): Send Access-Request to 10.0.0.6:1812 id 1645/19, len 113

*Mar  1 01:38:58.811: RADIUS:  authenticator 03 8D 6B 66 47 86 96 89 - 35 33 25 28 29 44 5C E5

*Mar  1 01:38:58.811: RADIUS:  User-Name           [1]   4   "ap"

*Mar  1 01:38:58.811: RADIUS:  Framed-MTU          [12]  6   1400

*Mar  1 01:38:58.811: RADIUS:  Called-Station-Id   [30]  16  "0019.aa14.e4c0"

*Mar  1 01:38:58.811: RADIUS:  Calling-Station-Id  [31]  16  "c86f.1d0f.42c0"

*Mar  1 01:38:58.811: RADIUS:  Service-Type        [6]   6   Login                     [1]

*Mar  1 01:38:58.811: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 01:38:58.811: RADIUS:  EAP-Message         [79]  9

*Mar  1 01:38:58.811: RADIUS:   02 01 00 07 01 61 70                             [?????ap]

*Mar  1 01:38:58.812: RADIUS:  NAS-Port-Type       [61]  6   802.11 wireless           [19]

*Mar  1 01:38:58.812: RADIUS:  NAS-Port            [5]   6   287

*Mar  1 01:38:58.812: RADIUS:  NAS-IP-Address      [4]   6   10.0.0.6

*Mar  1 01:38:58.813: RADIUS: Received from id 1645/19 10.0.0.6:1812, Access-Reject, len 94

*Mar  1 01:38:58.813: RADIUS:  authenticator D3 2C 21 4A 24 B4 1E 02 - EF 51 99 05 39 BB 68 7D

*Mar  1 01:38:58.814: RADIUS:  EAP-Message         [79]  6

*Mar  1 01:38:58.814: RADIUS:   04 01 00 04                                      [????]

*Mar  1 01:38:58.814: RADIUS:  State               [24]  50

*Mar  1 01:38:58.815: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 01:38:58.815: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 01:38:58.815: RADIUS:   20 58 1B 63 B1 63 CC 82 E7 DC A1 6F 80 33 E4 C8  [ X?c?c?????o?3??]

*Mar  1 01:38:58.815: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 01:38:58.816: RADIUS(00000021): Received from id 1645/19

*Mar  1 01:38:58.816: RADIUS/DECODE: EAP-Message fragments, 4, total 4 bytes

*Mar  1 01:38:58.817: %DOT11-7-AUTH_FAILED: Station c86f.1d0f.42c0 Authentication failed

*Mar  1 01:38:59.225: RADIUS/ENCODE(00000022):Orig. component type = DOT11

*Mar  1 01:38:59.225: RADIUS:  AAA Unsupported Attr: ssid              [263] 6

*Mar  1 01:38:59.225: RADIUS:   61 64 6D 69                                      [admi]

*Mar  1 01:38:59.226: RADIUS:  AAA Unsupported Attr: interface         [156] 3

*Mar  1 01:38:59.226: RADIUS:   32                                               [2]

*Mar  1 01:38:59.226: RADIUS(00000022): Storing nasport 288 in rad_db

*Mar  1 01:38:59.226: RADIUS(00000022): Config NAS IP: 0.0.0.0

*Mar  1 01:38:59.226: RADIUS/ENCODE(00000022): acct_session_id: 32

*Mar  1 01:38:59.226: RADIUS(00000022): sending

*Mar  1 01:38:59.226: RADIUS/ENCODE: Best Local IP-Address 10.0.0.6 for Radius-Server 10.0.0.6

*Mar  1 01:38:59.227: RADIUS(00000022): Send Access-Request to 10.0.0.6:1812 id 1645/20, len 113

*Mar  1 01:38:59.227: RADIUS:  authenticator D8 88 90 75 61 56 7D 30 - 00 38 DA 2F F8 5F 85 41

*Mar  1 01:38:59.227: RADIUS:  User-Name           [1]   4   "ap"

*Mar  1 01:38:59.228: RADIUS:  Framed-MTU          [12]  6   1400

*Mar  1 01:38:59.228: RADIUS:  Called-Station-Id   [30]  16  "0019.aa14.e4c0"

*Mar  1 01:38:59.228: RADIUS:  Calling-Station-Id  [31]  16  "c86f.1d0f.42c0"

*Mar  1 01:38:59.228: RADIUS:  Service-Type        [6]   6   Login                     [1]

*Mar  1 01:38:59.228: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 01:38:59.228: RADIUS:  EAP-Message         [79]  9

*Mar  1 01:38:59.228: RADIUS:   02 01 00 07 01 61 70                             [?????ap]

*Mar  1 01:38:59.228: RADIUS:  NAS-Port-Type       [61]  6   802.11 wireless           [19]

*Mar  1 01:38:59.228: RADIUS:  NAS-Port            [5]   6   288

*Mar  1 01:38:59.229: RADIUS:  NAS-IP-Address      [4]   6   10.0.0.6

*Mar  1 01:38:59.230: RADIUS: Received from id 1645/20 10.0.0.6:1812, Access-Reject, len 94

*Mar  1 01:38:59.230: RADIUS:  authenticator E1 18 82 BF 30 CA 55 B0 - 40 06 4E B5 4B C4 7C 4B

*Mar  1 01:38:59.231: RADIUS:  EAP-Message         [79]  6

*Mar  1 01:38:59.231: RADIUS:   04 01 00 04                                      [????]

*Mar  1 01:38:59.231: RADIUS:  State               [24]  50

*Mar  1 01:38:59.232: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 01:38:59.232: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 01:38:59.232: RADIUS:   20 58 1B 63 B1 63 CC 82 E7 DC A1 6F 80 33 E4 C8  [ X?c?c?????o?3??]

*Mar  1 01:38:59.232: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 01:38:59.233: RADIUS(00000022): Received from id 1645/20

*Mar  1 01:38:59.233: RADIUS/DECODE: EAP-Message fragments, 4, total 4 bytes

*Mar  1 01:38:59.620: RADIUS/ENCODE(00000023):Orig. component type = DOT11

*Mar  1 01:38:59.621: RADIUS:  AAA Unsupported Attr: ssid              [263] 6

*Mar  1 01:38:59.621: RADIUS:   61 64 6D 69                                      [admi]

*Mar  1 01:38:59.621: RADIUS:  AAA Unsupported Attr: interface         [156] 3

*Mar  1 01:38:59.621: RADIUS:   32                                               [2]

*Mar  1 01:38:59.621: RADIUS(00000023): Storing nasport 289 in rad_db

*Mar  1 01:38:59.621: RADIUS(00000023): Config NAS IP: 0.0.0.0

*Mar  1 01:38:59.621: RADIUS/ENCODE(00000023): acct_session_id: 33

*Mar  1 01:38:59.621: RADIUS(00000023): sending

*Mar  1 01:38:59.622: RADIUS/ENCODE: Best Local IP-Address 10.0.0.6 for Radius-Server 10.0.0.6

*Mar  1 01:38:59.622: RADIUS(00000023): Send Access-Request to 10.0.0.6:1812 id 1645/21, len 113

*Mar  1 01:38:59.623: RADIUS:  authenticator AA A5 69 BE 3B 97 6E 7E - 83 9B F9 CC E3 F5 FE A3

*Mar  1 01:38:59.623: RADIUS:  User-Name           [1]   4   "ap"

*Mar  1 01:38:59.623: RADIUS:  Framed-MTU          [12]  6   1400

*Mar  1 01:38:59.623: RADIUS:  Called-Station-Id   [30]  16  "0019.aa14.e4c0"

*Mar  1 01:38:59.623: RADIUS:  Calling-Station-Id  [31]  16  "c86f.1d0f.42c0"

*Mar  1 01:38:59.623: RADIUS:  Service-Type        [6]   6   Login                     [1]

*Mar  1 01:38:59.623: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 01:38:59.623: RADIUS:  EAP-Message         [79]  9

*Mar  1 01:38:59.624: RADIUS:   02 01 00 07 01 61 70                             [?????ap]

*Mar  1 01:38:59.624: RADIUS:  NAS-Port-Type       [61]  6   802.11 wireless           [19]

*Mar  1 01:38:59.624: RADIUS:  NAS-Port            [5]   6   289

*Mar  1 01:38:59.624: RADIUS:  NAS-IP-Address      [4]   6   10.0.0.6

*Mar  1 01:38:59.625: RADIUS: Received from id 1645/21 10.0.0.6:1812, Access-Reject, len 94

*Mar  1 01:38:59.626: RADIUS:  authenticator DB 84 A3 29 0C C8 55 69 - 5B FF 42 87 34 E6 F4 50

*Mar  1 01:38:59.626: RADIUS:  EAP-Message         [79]  6

*Mar  1 01:38:59.626: RADIUS:   04 01 00 04                                      [????]

*Mar  1 01:38:59.627: RADIUS:  State               [24]  50

*Mar  1 01:38:59.627: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 01:38:59.627: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 01:38:59.627: RADIUS:   20 58 1B 63 B1 63 CC 82 E7 DC A1 6F 80 33 E4 C8  [ X?c?c?????o?3??]

*Mar  1 01:38:59.627: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 01:38:59.628: RADIUS(00000023): Received from id 1645/21

*Mar  1 01:38:59.628: RADIUS/DECODE: EAP-Message fragments, 4, total 4 bytes

2 REPLIES
Hall of Fame Super Silver

Re: local auth at cisco 1231 ap and iPhone

When using WPAv1, you need ot use tkip.  When using WPAv2, you need to use AES.

dot11 ssid admins

   vlan 40

   authentication open eap eapauth

   authentication network-eap eapauth

   authentication key-management wpa

   mbssid guest-mode dtim-period 10

encryption vlan 40 mode ciphers tkip <-- changed to tkip

Thanks,


Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

local auth at cisco 1231 ap and iPhone

Change it, but not help

hq-ap1(config)#

*Mar  1 00:11:41.108: RADIUS/ENCODE(00000014):Orig. component type = DOT11

*Mar  1 00:11:41.109: RADIUS:  AAA Unsupported Attr: ssid              [263] 6

*Mar  1 00:11:41.109: RADIUS:   61 64 6D 69                                      [admi]

*Mar  1 00:11:41.109: RADIUS:  AAA Unsupported Attr: interface         [156] 3

*Mar  1 00:11:41.109: RADIUS:   32                                               [2]

*Mar  1 00:11:41.109: RADIUS(00000014): Storing nasport 274 in rad_db

*Mar  1 00:11:41.109: RADIUS(00000014): Config NAS IP: 0.0.0.0

*Mar  1 00:11:41.109: RADIUS/ENCODE(00000014): acct_session_id: 20

*Mar  1 00:11:41.110: RADIUS(00000014): Config NAS IP: 0.0.0.0

*Mar  1 00:11:41.110: RADIUS(00000014): sending

*Mar  1 00:11:41.110: RADIUS/ENCODE: Best Local IP-Address 10.0.0.6 for Radius-Server 10.0.0.6

*Mar  1 00:11:41.111: RADIUS(00000014): Send Access-Request to 10.0.0.6:1812 id 1645/16, len 122

*Mar  1 00:11:41.111: RADIUS:  authenticator 68 B5 4F 80 7D A4 1D F8 - AC AB 31 18 41 D2 F2 1F

*Mar  1 00:11:41.111: RADIUS:  User-Name           [1]   4   "ap"

*Mar  1 00:11:41.111: RADIUS:  Framed-MTU          [12]  6   1400

*Mar  1 00:11:41.111: RADIUS:  Called-Station-Id   [30]  16  "0019.aa14.e4c0"

*Mar  1 00:11:41.111: RADIUS:  Calling-Station-Id  [31]  16  "c86f.1d0f.42c0"

*Mar  1 00:11:41.111: RADIUS:  Service-Type        [6]   6   Login                     [1]

*Mar  1 00:11:41.112: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 00:11:41.112: RADIUS:  EAP-Message         [79]  9

*Mar  1 00:11:41.112: RADIUS:   02 01 00 07 01 61 70                             [?????ap]

*Mar  1 00:11:41.112: RADIUS:  NAS-Port-Type       [61]  6   802.11 wireless           [19]

*Mar  1 00:11:41.113: RADIUS:  NAS-Port            [5]   6   274

*Mar  1 00:11:41.113: RADIUS:  NAS-IP-Address      [4]   6   10.0.0.6

*Mar  1 00:11:41.113: RADIUS:  Nas-Identifier      [32]  9   "hq-ap1 "

*Mar  1 00:11:41.114: RADIUS: Received from id 1645/16 10.0.0.6:1812, Access-Reject, len 94

*Mar  1 00:11:41.114: RADIUS:  authenticator 67 44 13 FA E7 08 3B 94 - 18 62 BE 01 51 C6 38 E1

*Mar  1 00:11:41.115: RADIUS:  EAP-Message         [79]  6

*Mar  1 00:11:41.115: RADIUS:   04 01 00 04                                      [????]

*Mar  1 00:11:41.115: RADIUS:  State               [24]  50

*Mar  1 00:11:41.115: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 00:11:41.115: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 00:11:41.116: RADIUS:   C1 BA 2B 73 7C 34 14 07 EA 73 87 EC 59 02 04 03  [??+s|4???s??Y???]

*Mar  1 00:11:41.116: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 00:11:41.117: RADIUS(00000014): Received from id 1645/16

*Mar  1 00:11:41.117: RADIUS/DECODE: EAP-Message fragments, 4, total 4 bytes

*Mar  1 00:11:41.117: %DOT11-7-AUTH_FAILED: Station c86f.1d0f.42c0 Authentication failed

*Mar  1 00:11:41.517: RADIUS/ENCODE(00000015):Orig. component type = DOT11

*Mar  1 00:11:41.518: RADIUS:  AAA Unsupported Attr: ssid              [263] 6

*Mar  1 00:11:41.518: RADIUS:   61 64 6D 69                                      [admi]

*Mar  1 00:11:41.518: RADIUS:  AAA Unsupported Attr: interface         [156] 3

*Mar  1 00:11:41.518: RADIUS:   32                                               [2]

*Mar  1 00:11:41.518: RADIUS(00000015): Storing nasport 275 in rad_db

*Mar  1 00:11:41.518: RADIUS(00000015): Config NAS IP: 0.0.0.0

*Mar  1 00:11:41.519: RADIUS/ENCODE(00000015): acct_session_id: 21

*Mar  1 00:11:41.519: RADIUS(00000015): Config NAS IP: 0.0.0.0

*Mar  1 00:11:41.519: RADIUS(00000015): sending

*Mar  1 00:11:41.519: RADIUS/ENCODE: Best Local IP-Address 10.0.0.6 for Radius-Server 10.0.0.6

*Mar  1 00:11:41.520: RADIUS(00000015): Send Access-Request to 10.0.0.6:1812 id 1645/17, len 122

*Mar  1 00:11:41.520: RADIUS:  authenticator 2C 55 46 EF 6F 1C 06 FF - 8C 8F A6 C7 35 5B 43 33

*Mar  1 00:11:41.520: RADIUS:  User-Name           [1]   4   "ap"

*Mar  1 00:11:41.520: RADIUS:  Framed-MTU          [12]  6   1400

*Mar  1 00:11:41.520: RADIUS:  Called-Station-Id   [30]  16  "0019.aa14.e4c0"

*Mar  1 00:11:41.520: RADIUS:  Calling-Station-Id  [31]  16  "c86f.1d0f.42c0"

*Mar  1 00:11:41.520: RADIUS:  Service-Type        [6]   6   Login                     [1]

*Mar  1 00:11:41.521: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 00:11:41.521: RADIUS:  EAP-Message         [79]  9

*Mar  1 00:11:41.521: RADIUS:   02 01 00 07 01 61 70                             [?????ap]

*Mar  1 00:11:41.521: RADIUS:  NAS-Port-Type       [61]  6   802.11 wireless           [19]

*Mar  1 00:11:41.522: RADIUS:  NAS-Port            [5]   6   275

*Mar  1 00:11:41.522: RADIUS:  NAS-IP-Address      [4]   6   10.0.0.6

*Mar  1 00:11:41.522: RADIUS:  Nas-Identifier      [32]  9   "hq-ap1 "

*Mar  1 00:11:41.524: RADIUS: Received from id 1645/17 10.0.0.6:1812, Access-Reject, len 94

*Mar  1 00:11:41.524: RADIUS:  authenticator E4 0C CA BF A1 DF BB AB - 15 5D 96 C3 9E CC B5 BB

*Mar  1 00:11:41.524: RADIUS:  EAP-Message         [79]  6

*Mar  1 00:11:41.524: RADIUS:   04 01 00 04                                      [????]

*Mar  1 00:11:41.524: RADIUS:  State               [24]  50

*Mar  1 00:11:41.524: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 00:11:41.525: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 00:11:41.525: RADIUS:   C1 BA 2B 73 7C 34 14 07 EA 73 87 EC 59 02 04 03  [??+s|4???s??Y???]

*Mar  1 00:11:41.525: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 00:11:41.526: RADIUS(00000015): Received from id 1645/17

*Mar  1 00:11:41.526: RADIUS/DECODE: EAP-Message fragments, 4, total 4 bytes

*Mar  1 00:11:41.961: RADIUS/ENCODE(00000016):Orig. component type = DOT11

*Mar  1 00:11:41.962: RADIUS:  AAA Unsupported Attr: ssid              [263] 6

*Mar  1 00:11:41.962: RADIUS:   61 64 6D 69                                      [admi]

*Mar  1 00:11:41.962: RADIUS:  AAA Unsupported Attr: interface         [156] 3

*Mar  1 00:11:41.962: RADIUS:   32                                               [2]

*Mar  1 00:11:41.962: RADIUS(00000016): Storing nasport 276 in rad_db

*Mar  1 00:11:41.962: RADIUS(00000016): Config NAS IP: 0.0.0.0

*Mar  1 00:11:41.962: RADIUS/ENCODE(00000016): acct_session_id: 22

*Mar  1 00:11:41.963: RADIUS(00000016): Config NAS IP: 0.0.0.0

*Mar  1 00:11:41.963: RADIUS(00000016): sending

*Mar  1 00:11:41.963: RADIUS/ENCODE: Best Local IP-Address 10.0.0.6 for Radius-Server 10.0.0.6

*Mar  1 00:11:41.964: RADIUS(00000016): Send Access-Request to 10.0.0.6:1812 id 1645/18, len 122

*Mar  1 00:11:41.964: RADIUS:  authenticator 06 33 F5 58 54 F0 22 BB - 71 86 48 9E 91 63 C8 C1

*Mar  1 00:11:41.964: RADIUS:  User-Name           [1]   4   "ap"

*Mar  1 00:11:41.964: RADIUS:  Framed-MTU          [12]  6   1400

*Mar  1 00:11:41.964: RADIUS:  Called-Station-Id   [30]  16  "0019.aa14.e4c0"

*Mar  1 00:11:41.964: RADIUS:  Calling-Station-Id  [31]  16  "c86f.1d0f.42c0"

*Mar  1 00:11:41.964: RADIUS:  Service-Type        [6]   6   Login                     [1]

*Mar  1 00:11:41.964: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 00:11:41.965: RADIUS:  EAP-Message         [79]  9

*Mar  1 00:11:41.965: RADIUS:   02 01 00 07 01 61 70                             [?????ap]

*Mar  1 00:11:41.965: RADIUS:  NAS-Port-Type       [61]  6   802.11 wireless           [19]

*Mar  1 00:11:41.965: RADIUS:  NAS-Port            [5]   6   276

*Mar  1 00:11:41.966: RADIUS:  NAS-IP-Address      [4]   6   10.0.0.6

*Mar  1 00:11:41.966: RADIUS:  Nas-Identifier      [32]  9   "hq-ap1 "

*Mar  1 00:11:41.967: RADIUS: Received from id 1645/18 10.0.0.6:1812, Access-Reject, len 94

*Mar  1 00:11:41.967: RADIUS:  authenticator 8A 6F 89 E7 69 9F 6C 84 - 0F 20 EE 00 1F B9 90 1A

*Mar  1 00:11:41.968: RADIUS:  EAP-Message         [79]  6

*Mar  1 00:11:41.968: RADIUS:   04 01 00 04                                      [????]

*Mar  1 00:11:41.968: RADIUS:  State               [24]  50

*Mar  1 00:11:41.968: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 00:11:41.968: RADIUS:   00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  [????????????????]

*Mar  1 00:11:41.969: RADIUS:   C1 BA 2B 73 7C 34 14 07 EA 73 87 EC 59 02 04 03  [??+s|4???s??Y???]

*Mar  1 00:11:41.969: RADIUS:  Message-Authenticato[80]  18  *

*Mar  1 00:11:41.970: RADIUS(00000016): Received from id 1645/18

*Mar  1 00:11:41.970: RADIUS/DECODE: EAP-Message fragments, 4, total 4 bytes

191
Views
0
Helpful
2
Replies