Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LWAPP access points are unregistering from the controller

Our wireless controller network designed with one 4402 controller and 30 LWAPP 1000 series access points.

all lwapp access points are suddenly unregistering from the controller and registering with controller after few minutes. It was happen randomly 2 to 4 times in a day.

I am adding the attachment of log file please help me anyone know identified this problem.

Thanking you,

Regards,

Ranga Kishore

9959344436

4 REPLIES
New Member

Re: LWAPP access points are unregistering from the controller

What version of software are you running?

New Member

Re: LWAPP access points are unregistering from the controller

Hi Chris,

We are using 4.0.155.5 version, Please clarify any bugs on this firmware.

Thanking youm

New Member

Re: LWAPP access points are unregistering from the controller

Hi,

What's the specific model of your 4402? How many access points do your controller support?

Can you also check if the uplink or distribution ports on your WLC goes up and down. Thanks.

Regards

New Member

Re: LWAPP access points are unregistering from the controller

Have you physically reset the AP's?

We had similar problems and after the reboot, they never disassosiated again.

Also, you could try to set the Primary Controller name on the Access Points

180
Views
0
Helpful
4
Replies
CreatePlease login to create content