Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LWAPP accesspoit did not recieve config response from controller

I want to install a new delivered AP.

He even finds the controller but then I see on the AP:

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (

controller - P1_C2106-1)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONF

IG RESPONSE.

So it will reload for ever???

17 REPLIES
Hall of Fame Super Silver

Re: LWAPP accesspoit did not recieve config response from contro

The biggest thing is to make sure the time on the wlc is accurate to about 5 minutes or else the ap will not join.

-Scott
*** Please rate helpful posts ***
New Member

Re: LWAPP accesspoit did not recieve config response from contro

Does this mean I just have to power of the AP and try 5min later again?

Hall of Fame Super Silver

Re: LWAPP accesspoit did not recieve config response from contro

Just set the time on the WLC and wait a couple minutes. Also set the timezone. if the ap's don't join then go ahead and power off the ap's.

-Scott
*** Please rate helpful posts ***
New Member

Re: LWAPP accesspoit did not recieve config response from contro

the time on the WLC was already set - so i tried the reset - in vain.

New Member

Re: LWAPP accesspoit did not recieve config response from contro

I've got same problem. The accespoint can ping / telnet the controller.

The dhcp option is working

%LWAPP-3-CLIENTEVENTLOG: Controller address 192.168.1.251 obtained through DHCP

Re: LWAPP accesspoit did not recieve config response from contro

What does debug lwapp events enable on the controller say?

New Member

Re: LWAPP accesspoit did not recieve config response from contro

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 AP 00:1e:7a:27:96:c0: Country code is not configured(AE ).

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 Updating IP info for AP 00:1e:7a:27:96:c0 -- static 0, 192.168.1.16/255.255.255

.0, gtw 0.0.0.0

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 Updating IP 192.168.1.16 ===> 192.168.1.16 for AP 00:1e:7a:27:96:c0

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 AP 00:1e:7a:27:96:c0: Country code is not configured(AE ).

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 AP

this is they debug output

00:1e:7a:27:96:c0 not allowed to join. Regulatory Domain check failed.

Allowed regulatory domain: 802.11bg:-AB 802.11a:-AB

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 apfSpamProcessStateChangeInSpamContext: Deregister LWAPP event for AP 00:1e:7a:

27:96:c0 slot 0

Wed May 21 10:47:52 2008: 00:1e:7a:27:96:c0 Deregister LWAPP event for AP 00:1e:7a:27:96:c0 slot 0

Re: LWAPP accesspoit did not recieve config response from contro

I see a country code issue... I would:

- check if the AP country matches the regulatory domain allowed on your controller.

- Sometimes the issue comes from a bad communication between the AP and the controller. I would try to change the cable, or to test the AP on a small subnet close to the controller...

hth

Jerome

New Member

Re: LWAPP accesspoit did not recieve config response from contro

Yes, it was the county code. (AE).

I did switch it on the conntroller. to (AE) and afther the ap's updated, i did switch back to (nl).

thans for you (quick!) reply! and time

Re: LWAPP accesspoit did not recieve config response from contro

You are welcome, glad to help!

New Member

Re: LWAPP accesspoit did not recieve config response from contro

Hi I also got a similar problem but with a cisco AP 1131. here are my errors

%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

%LINK-5-CHANGED: Interface Dot11Radio1, changed state to administratively down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down

%LWAPP-5-CHANGED: LWAPP changed state to CFG

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (controller - c4404)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONFIG RESPONSE.

How can i change the country code in the AP? I managed to change the time in the AP and the controller. but still cannot join and giving the same errors. THanks in advance!

Hall of Fame Super Silver

Re: LWAPP accesspoit did not recieve config response from contro

Look at the model number of the ap and find out what country code that ap has been manufactured for. Try to add that country code in the wlc and see if you can get the ap to join. If you can get the ap to join, then you can change the coutry code by clicking in the wireless tab and then the ap. Choose the advanced tab and then you will get a drop down box of the country code that is configured on the wlc.

-Scott
*** Please rate helpful posts ***
New Member

Re: LWAPP accesspoit did not recieve config response from contro

Thanks fella, but the 1131 has not yet joined hmm. I checked the other model that has joined it is slightly different. the one that is working perfectly is AIR-AP1131AG-N-K9 the one that is having problems is AIR-AP1131AG-S-K9

N and S are the difference. I used the same LWAPP IOS for both (c1130-rcvk9w8-tar.124-10b.JA3) the 'N' is made in Hongkong the 'S' is made in China :P

New Member

Re: LWAPP accesspoit did not recieve config response from contro

I just had the same error - would have taken me ages to resolve without your message. Thank you.

New Member

Re: LWAPP accesspoit did not recieve config response from contro

Look @ debug information. i had the same problem. mine was fixd with al differnce in the county code.. debug whas telling me AP is on SA en mij wlan controler @ NL. so change it to SA en then youre ap's will join. then change it to youre county code.

New Member

Re: LWAPP accesspoit did not recieve config response from contro

Hi Tom, thanks! I cannot seem to locate the CLI command to set the country setting inside the AP (already in lwapp mode). Do you have a quick CLI reference? thanks

New Member

Re: LWAPP accesspoit did not recieve config response from contro

The AP gives output on booting someware in the middel. something like County=NL. change the County code in jou https:\\lwap adres\ select NL. let youre AP's boot all up then change it to jou county

edit you need to have console in the ap!

1501
Views
5
Helpful
17
Replies