Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

MAC Flaping After I Trunk AP Uplink

I have configued all my APs to Transmit the SSID on VLAN 204, with the management IP is in VLAN 98. Client are authicating but now I get syslog messages stating I have MAC FLapping betteewn the uplink of the AP and the switch uplink. I don't now what is cauing this. Here is the error.

1187. xxx.xx.131.122 xxx.xx.131.122 Dec 01 2008 12:17:00 SW_MATM 4 MACFLAP_NOTIF Host 0013.cea3.750f in vlan 204 is flapping between port Fa0/17 and port Fa0/5

How does one solve this?

MIke

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: MAC Flaping After I Trunk AP Uplink

the command spanning-tree portfast on the trunk links is creating a problem, remove that and check on

5 REPLIES
Community Member

Re: MAC Flaping After I Trunk AP Uplink

What is configured on your Fa0/17 and Fa0/5?

Community Member

Re: MAC Flaping After I Trunk AP Uplink

Here are the configs:

interface FastEthernet0/5

switchport access vlan 58

switchport trunk encapsulation dot1q

switchport trunk native vlan 58

switchport mode trunk

speed 100

duplex full

spanning-tree portfast

interface FastEthernet0/17

switchport access vlan 63

switchport trunk encapsulation dot1q

switchport trunk native vlan 63

switchport mode trunk

speed 100

duplex full

spanning-tree portfast

They are both trunk for cisco switch which have a 1100 series AP connected to it.

Mike

Re: MAC Flaping After I Trunk AP Uplink

Are the APS lwapp or autonomous? If they are lwapp, the switch ports should be in access mode in the same vlan as wlc management interface or a vlan that can access the WLC mgmt interface.

Community Member

Re: MAC Flaping After I Trunk AP Uplink

No they are all in Autonomous mode.

Mike

Community Member

Re: MAC Flaping After I Trunk AP Uplink

the command spanning-tree portfast on the trunk links is creating a problem, remove that and check on

376
Views
0
Helpful
5
Replies
CreatePlease to create content