Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Management ip address on a different vlan/bridge

We have several standalone AP's. On our switches we have a data and a guest vlan. Perviously on Aironet AP I configured the ethernet interface with 802.1q trunking and I configure a subinterface with its management ip address. This all worked perfectly.

No we bought some new one's (SAP2602) which has ios v15.2 (the old ones still have 14.3) and I applied the same config (changed the ip address and hostname of course), but the ip management of the AP does not work (Wireless clients works good, so no problem with 802.1q)

COnfig (so both on old and new):

bridge irb
!

 

Interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex full
 speed 100
 no keepalive
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.90
 encapsulation dot1Q 90
 no ip route-cache
 bridge-group 90
 no bridge-group 90 source-learning
 bridge-group 90 spanning-disabled
!
interface GigabitEthernet0.104
 encapsulation dot1Q 104
 ip address 10.104.70.1 255.255.0.0
 no ip route-cache
 bridge-group 104
 no bridge-group 104 source-learning
 bridge-group 104 spanning-disabled
!
interface BVI1
 ip address dhcp client-id GigabitEthernet0
 no ip route-cache
!
ip default-gateway 10.104.1.1

Any ideas what's changed between new and old IOS or AP? (I only noticed that in the new AP the command "no ip route-cache") is not enabled anymore.

 

3 REPLIES

Hi,If i understand correct

Hi,

If i understand correct you can't access the AP management ip.

In new version "ip routing" is enable by default.

Try the command "no ip routing".

 

Hope this helps,

Regards

New Member

no change unfortunately

no change unfortunately

I'd suggest to define vlan114

I'd suggest to define vlan114 as native vlan and change the bridge group to 1

interface GigabitEthernet0.104

encapsulation dot1Q 104 native

bridge-group1

Remember to configure the trunk port the ap is connected as native vlan 104.

Normally the ip address is configured under bvi interface,if still no change you can try it.

That should work.

 

Regards

 

91
Views
0
Helpful
3
Replies
CreatePlease login to create content