Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multi-Controllers/Multi-Version is this feasible?

I have 2 4402 WLC running 7.x.x.x code. I also have some 1510 Mesh-LWAPs that require an old version of code. I need 4.1.192.22M for those. Is it possible to bring up a 3rd controller running this old code with the other 2 4402's running modern code? What will break? I know that anchoring and mobility might get messed up. What are the other caveats?

Thanks!

Mike

1 ACCEPTED SOLUTION

Accepted Solutions

Multi-Controllers/Multi-Version is this feasible?

Anchoring won't work, neither will roaming between the "MESH" controller and the modern code.

Inter-Release Controller Mobility

When controllers in the mobility list are running different software releases (such as 5.0, 5.1, 5.2, and 6.0), Layer 2 or Layer 3 client roaming is not supported between GD to ED. It is supported only between controllers running the same and GD release such as 6.0 and 4.2.

Guest tunneling works only between controllers running the same software release or between controllers running software release 4.2 and controllers running any later software release (for example, 4.2 to 5.0, 4.2 to 5.1, 4.2 to 5.2, or 4.2 to 6.0). Guest tunneling does not work among controllers running other combinations of software.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7.0.html#wp568458

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
2 REPLIES

Multi-Controllers/Multi-Version is this feasible?

Anchoring won't work, neither will roaming between the "MESH" controller and the modern code.

Inter-Release Controller Mobility

When controllers in the mobility list are running different software releases (such as 5.0, 5.1, 5.2, and 6.0), Layer 2 or Layer 3 client roaming is not supported between GD to ED. It is supported only between controllers running the same and GD release such as 6.0 and 4.2.

Guest tunneling works only between controllers running the same software release or between controllers running software release 4.2 and controllers running any later software release (for example, 4.2 to 5.0, 4.2 to 5.1, 4.2 to 5.2, or 4.2 to 6.0). Guest tunneling does not work among controllers running other combinations of software.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7.0.html#wp568458

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

Re: Multi-Controllers/Multi-Version is this feasible?

I don't think there is anything outside the 2 mentioned .. Anchoring and mobility.

You can use the same L2 and L3 between both.

Wcs may be an issue. You would need to be on or at the highest code rev for the latest code you picked. Going that far back with the old code who knows if wcs might freak out.

Also support. If you call Tac they may be very subjective on what they can help you with ..

Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
229
Views
0
Helpful
2
Replies