Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NCS 1.1.1.24 & 5508 WLC v7.6

Hi all,

I have been told that NCS 1.1.1.24 officially does not support the latest WLC code 7.6 and that we have to upgrade to Prime Infrastructure 2.1.

 

Is anyone managing any WLC's running 7.6 with NCS 1.1.1.24 ? If so, does it work and are there any noticable features that do not work correctly?

Thanks

 

Mario

  • Security and Network Management
8 REPLIES

Yes the recommended Prime

Yes the recommended Prime versions are 1.4 / 2.0/2.1 ,the current NCS version will not support WLCv6

New Member

Are there any additional

Are there any additional licence requirements to upgrade from 1.1.1.24 to 2.1 as I have a customer with the same issue and need to upgrade a couple of NCS appliances running in HA mode.

Gold

Cisco Prime Infrastructure 2

Cisco Prime Infrastructure 2.1 Major Release Upgrade Part Numbers for Existing Cisco Prime Infrastructure 1.x Customers:

http://www.cisco.com/c/en/us/products/collateral/cloud-systems-management/prime-infrastructure/guide-c07-731621.html

New Member

The customer has purchased

The customer has purchased the required licences but when I upgrade do I need to register and install them on the primary appliance or can I just upgrade the appliance from version 1.1 to 2.1 with the existing licence files on the box.

Cisco Employee

install license first and

install license first and them upgrade

New Member

Hi all,sorry, but my real

Hi all,

sorry, but my real question is...

Is anyone managing any WLC's running 7.6 with NCS 1.1.1.24 ? If so, does it work and are there any noticable features that do not work correctly?

I do not really want to upgrade NCS to Prime as we have not had it long! And I do not want to pay for a whole new solution to manage my Wireless.

 

Thanks

Mario

New Member

Hi Mario,I am not managing

Hi Mario,

I am not managing controllers on 7.6 with 1.1.1.24 personally but I would expect that the controllers can be added to NCS but would then start throwing up errors. See the compatibility matrix at 

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-148410

for the correct code versions supported by NCS and Prime.

 

Regards

Barry

New Member

I will see if I can lab this

I will see if I can lab this up either this week or next.

i will report back with any findings.

I really dont want to have to spend money upgrading to prime simply because Cisco want us to.

Mario

52
Views
0
Helpful
8
Replies
This widget could not be displayed.