Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NCS 1.1.3.2 not compatible with WLC Code 7.6 ?

Hello,

i have updatet my WLC 2504 Controllers. I want to applie a new wlan template. But I get only the error message:

"Reason: SNMP operation to Device failed:                           "

The SNMP Reason is empty....(See attachment)

I work with "Cisco Prime Network Control System". Is this out of date?

I have seen the Version of "Cisco Prime Infrastructe" is newer from date?

 

Can anyone help me?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

You would need PI 1.4 or PI 2

You would need PI 1.4 or PI 2.0, but PI 2.1 should be out by the end of the month hopefully which is for the v7.6.  With v7.6, the two versions mentioned will only monitor and show compatibility as if the WLC was on v7.4.

-Scott
*** Please rate helpful posts ***
5 REPLIES
Hall of Fame Super Silver

Keep this handy as this will

Keep this handy as this will show you all the compatibility between various wireless devices and code version:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

You would need PI 1.4 or PI 2

You would need PI 1.4 or PI 2.0, but PI 2.1 should be out by the end of the month hopefully which is for the v7.6.  With v7.6, the two versions mentioned will only monitor and show compatibility as if the WLC was on v7.4.

-Scott
*** Please rate helpful posts ***
New Member

Thanks for your answer. But

Thanks for your answer. But since I'm a little disappointed the Cisco WLC publish a version. But the PI that do not Support.

New Member

Unfortunately, there is no

Unfortunately, there is no update for the PI 2.1? The month is already around. Any news on this?

On the Cisco Wireless Solutions Software Compatibility Matrix show that PI 2.1 is not compatible with 7.6.x.x ?

Hall of Fame Super Silver

PI 2.1 and PI 1.4.2 is

PI 2.1 and PI 1.4.2 is compatible will all the current code versions and wireless hardware. The only issue is true feature support of v7.6. You can still manage WLC's on v7.6. 

-Scott
*** Please rate helpful posts ***
95
Views
0
Helpful
5
Replies