Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NCS 1.1 with license that are 1.0

I have installed the 1.1 OVA but when i try to upload the 1.0 license and get an error.  Is the error dude to the fact the version is 1.1 and I'm trying to upload 1.0 licenses?

thanks in advance..

izzy

1 REPLY

Re: NCS 1.1 with license that are 1.0

Islam,

Licensing is tied to the (V)UDI of the NCS. If you have 1.0, you should upgrade to 1.1 using the NCS-upgrade package, not install 1.1 fresh with a new OVA.

If you are already on a new 1.1 OVA and you don't have your old 1.0 install anymore, then you will need to have Cisco Licensing regenerate your license file.

Regenerations are limited on NCS to, I think, 2 or 3, so don't do this too often.

Detailed upgrade instructions and explanations of UDI and VUDI are in the 1.1 release notes.

Justin

Sent from Cisco Technical Support iPhone App

562
Views
0
Helpful
1
Replies