Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NCS Prime Infra-appliance1.3 - root password not working

Hello!

I´m trying to get root access to ADE-OS by issuing the "root" command from CLI. But it says I´ve got the wrong password: "Permission denied (publickey,gssapi-with-mic,password)"

But as I remember its should be the password to the root account and it works using the same password to log into the NCS Prime web-gui as root.

Just to be clear:

Web-gui-access: root account works

CLI-access to ADE-OS w/ root account from CLI: password wrong ie. permisson denied

Any ideas?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Re: NCS Prime Infra-appliance1.3 - root password not working

The only way around that is to reset the password.

http://www.cisco.com/en/US/products/ps12239/products_password_recovery09186a0080beb914.shtml

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/1.2/install/guide/cpi_higmain.html#wp1145812

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Cisco Employee

Re: NCS Prime Infra-appliance1.3 - root password not working

root_disable

root_enable

root

commands you can execute from the CLI

If you don't know the root enable password, simply enter root_disable then root_enable, set yourself a new root password then enter root and boom, you're in.

There are 2 seperate root accounts::

1 to access the webui

1 to access the cli

8 REPLIES
Hall of Fame Super Silver

Re: NCS Prime Infra-appliance1.3 - root password not working

The only way around that is to reset the password.

http://www.cisco.com/en/US/products/ps12239/products_password_recovery09186a0080beb914.shtml

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/1.2/install/guide/cpi_higmain.html#wp1145812

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

NCS Prime Infra-appliance1.3 - root password not working

Thanks!

I was hoping to avoid that ... =)

Hall of Fame Super Silver

Re: NCS Prime Infra-appliance1.3 - root password not working

Oh I hear ya... I get worried every time I have to reboot NCS or Prime:)

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Cisco Employee

Re: NCS Prime Infra-appliance1.3 - root password not working

root_disable

root_enable

root

commands you can execute from the CLI

If you don't know the root enable password, simply enter root_disable then root_enable, set yourself a new root password then enter root and boom, you're in.

There are 2 seperate root accounts::

1 to access the webui

1 to access the cli

Cisco Employee

Re: NCS Prime Infra-appliance1.3 - root password not working

oh yea,

to change the password for the webui

ncs password root password

New Member

Re: NCS Prime Infra-appliance1.3 - root password not working

Thanks for the info Rob!
When I thought about it yesterday something about another password came up. I will look at it today.

Sent from Cisco Technical Support iPad App

New Member

Re: NCS Prime Infra-appliance1.3 - root password not working

Found the password! :-)

Thanks for all help guys!

Sent from Cisco Technical Support iPad App

New Member

Re: NCS Prime Infra-appliance1.3 - root password not working

Haha! Yes I always close my eyes and then open eye at the time when looking at the screen after reboot. :-)

Sent from Cisco Technical Support iPad App

1530
Views
0
Helpful
8
Replies
CreatePlease to create content