Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NCS to PI Upgrade

I have been trying to follow this document on upgrading from NCS to PI 1.3 https://supportforums.cisco.com/docs/DOC-26972

I have previously done this upgrade as described with a different server however in this case, after uploading the patch to NCS I am getting the following error:

NCS-SERVER/admin# patch install ncs_1_1_1_24-Update.13.4.tar.gz localftp

Save the current ADE-OS running configuration? (yes/no) [yes] ?

Generating configuration...

Saved the ADE-OS running configuration to startup successfully

Initiating Application Patch installation...

Error: not well-formed (invalid token) at line 7

% Manifest file is invalid

I have tried a fresh install of the NCS Virtual Appliance "NCS-VA-1.1.1.24-small.ova" and have verified the MD5 for the ncs_1_1_1_24-Update.13.4.tar.gz patch matches.

Has anyone encountered this issue and have a fix?

Thanks.

  • Security and Network Management
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: NCS to PI Upgrade

There is a similiar discussion, hope it helps you

https://supportforums.cisco.com/thread/2173355

4 REPLIES
Hall of Fame Super Silver

Re: NCS to PI Upgrade

After you uploaded the file, did you verify that it was uploaded? You also did shut down the NCS service?

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
New Member

Re: NCS to PI Upgrade

Hi Scott,

I get the same error regardless of wether NCS is started or stopped and while I can't find a command to verify the MD5 of the file once its uploaded to the NCS I have verified the file is there:

ADM-PRM-01/admin# show repository localftp

ncs_1_1_1_24-Update.13.4.tar.gz

Also if I try and change the name of the file to something which isn't in the localftp repository I get a different error:

% Local file not found

Thanks.

Re: NCS to PI Upgrade

There is a similiar discussion, hope it helps you

https://supportforums.cisco.com/thread/2173355

New Member

Re: NCS to PI Upgrade

Thanks for that. After reading that thread it looks like a mismatch, I downloaded Firezilla Portable and uploaded the file again and now its working! Lesson learned, never trust Microsoft FTP client.

322
Views
5
Helpful
4
Replies
This widget could not be displayed.