Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Need to reboot root bridge for RF connectivity

We have installed RF connectivity with Cisco Aironet 1300 between two sites.The distance is 1 km.

The connectivity is intermittent and shows radio errors in logs.

After rebooting the root bridge at one site the connectivity is restored.

We have not been able to locate the problem . Plz Help

the configs are as below :

Site 1 :

ROOT BRIDGE

------------

ip subnet-zero

!

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

cache expiry 1

cache authorization profile admin_cache

cache authentication profile admin_cache

!

aaa group server tacacs+ tac_admin

cache expiry 1

cache authorization profile admin_cache

cache authentication profile admin_cache

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa cache profile admin_cache

all

!

aaa session-id common

dot11 activity-timeout client default 99999

dot11 activity-timeout repeater default 99999

dot11 activity-timeout workgroup-bridge default 99999

dot11 activity-timeout bridge default 99999

!

dot11 ssid yyyy

authentication open

!

dot11 network-map

!

!

bridge irb

!

!

interface Dot11Radio0

bandwidth inherit

no ip address

no ip route-cache

!

ssid yyyy

!

speed basic-1.0 basic-2.0 5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

no preamble-short

station-role root bridge

cca 75

concatenation

distance 2

antenna gain 14

infrastructure-client

bridge-group 1

bridge-group 1 port-protected

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

full-duplex

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.1.254.252 255.255.255.248

no ip route-cache

!

ip default-gateway 10.1.254.249

ip http server

no ip http secure-server

ip radius source-interface BVI1

!

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

!

control-plane

!

bridge 1 route ip

!

---------------

Site 2 :

aaa new-model

aaa group server radius rad_eap

aaa group server radius rad_mac

aaa group server radius rad_acct

aaa group server radius rad_admin

aaa group server tacacs+ tac_admin

aaa group server radius rad_pmip

aaa group server radius dummy

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

dot11 activity-timeout client default 99999

dot11 activity-timeout repeater default 99999

dot11 activity-timeout workgroup-bridge default 99999

dot11 activity-timeout bridge default 99999

!

dot11 ssid yyyy

authentication open

infrastructure-ssid

bridge irb

interface Dot11Radio0

bandwidth inherit

no ip address

no ip route-cache

ssid yyyy

short-slot-time

cca 75

concatenation

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role workgroup-bridge

antenna gain 14

keepalive 9999

infrastructure-client

bridge-group 1

bridge-group 1 port-protected

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.1.254.253 255.255.255.248

no ip route-cache

!

ip default-gateway 10.1.254.249

ip http server

no ip http secure-server

ip radius source-interface BVI1

!

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

!

control-plane

!

bridge 1 route ip

2 REPLIES
New Member

Re: Need to reboot root bridge for RF connectivity

Hi Sanjay,

Nothing is jumping out from the config all seems fairly standard. Points more to an RF problem.

Can you post the error logs/messages from the radios.

How much clearence above obstacles do you have between the link? At that distance on 2.4GHz there should be around 6m free space.

What antennas are you using? Have you performed a spectrum analysis at either end of the link to determine potential interference on the channel used?

From each end could run the following command and post the output:

show dot11 stat cli

show dot11 carrier busy

Thanks

Mat

New Member

Re: Need to reboot root bridge for RF connectivity

Hi Matt,

Thanks for your answer. please find attached the logs and sh output :

232
Views
0
Helpful
2
Replies
CreatePlease to create content