Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New installation - Cisco Prime from OVA on VMWare

Hi,

I have just imported Cisco Prime OVA and followed the setup and entered the IP Address, hostname, DNS, Gateway etc etc... When I attempt to enter via the URL https://CicsoPrime01 it doesn't accept the connection. I'm able to ping to the CiscoPrime machine, but can't get in.

I searched and saw some troubleshooting steps such as ncs status, ncs start....

Result:

/opt/CSO01umos/bin/wcsadmin.sh no such file or directory....


Any help?

Thanks,

  • Security and Network Management
8 REPLIES
Hall of Fame Super Silver

Re: New installation - Cisco Prime from OVA on VMWare

What does NCS status show? Post that

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
Silver

Re: New installation - Cisco Prime from OVA on VMWare

The  ova are preinstalled vmware machine try accessing the Cisco Prime using  the IP address and not the name (as this is usually due to DNS entry missing) and  during the installation also when  you have installed or started the Prime make sure you have updated flash  version may be that will help. Also try to post the error message that  you have received.(and if possible add the screen shot as well)

New Member

Re: New installation - Cisco Prime from OVA on VMWare

Hi Kashif,

I use the IP not the name of the Ncs.

New Member

Re: New installation - Cisco Prime from OVA on VMWare

/opt/CSO01umos/bin/wcsadmin.sh no such file or directory.... 

This is the result of Ncs status

Cisco Employee

Re: New installation - Cisco Prime from OVA on VMWare

if an ncs status returns :::: /opt/CSO01umos/bin/wcsadmin.sh no such file or directory...::::

I would bet your installation is no good.

Please redeploy the OVA


Silver

Re: New installation - Cisco Prime from OVA on VMWare

yes i agree with Rob do try to redeply the OVA and lets us know

New Member

Re: New installation - Cisco Prime from OVA on VMWare

Hi,

I'm redeploying now.. in few minutes it will up and running and hope this time everything will be fine.

Thanks,

New Member

Re: New installation - Cisco Prime from OVA on VMWare

Hello Guys,

I Have just finished deploying it again, but still the same things...,

Installing NCS took around 5 minutes.

Stopped ..... it came up after very long time I can ping now and I can access to the server.

I can access now without any issue, I will start reading some quick started guide which could help me to understand it.

Stopped ..... it came up after very long time I can ping now and I can access to the server.

Thanks guys.

281
Views
0
Helpful
8
Replies
This widget could not be displayed.