Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New WLC 5500 installed, setup, but no APs can be added

Hi,

last week I installed a WLC 5500 (7.2.110.0) as 4th controller in our infrastructure. The WLC has been added to the WCS and all config templates which have been applied to the other WLCs have been applied to the new one as well.

First issue is, that no AP automatically selects the new WLC.

The second problem is, that even when I manually configure an AP to select the new WLC as primary controller the AP still does not connect to the new WLC.

And finally, when I create an AP group and want to select some APs the list to pick from is empty (whereas all other WLCs shoe me lots of available APs).

I thought that this might be a license issue, but:

(Cisco Controller) >show license capacity

Licensed Feature    Max Count         Current Count     Remaining Count

-----------------------------------------------------------------------

AP Count            100               0                 100

So, any hints on that?

cheers

Everyone's tags (8)
7 REPLIES
New Member

Re: New WLC 5500 installed, setup, but no APs can be added

hi,

the connectivity from ap manager interface it's ok?

through dhcp

configure dns server for the ap

and add a record in your dns:

cisco-capwap-controller ---> ip ap-manager interface controller

cisco-lwapp-controller --->  ip ap-manager interface controller

what it's the output console of the ap when tried to associate to controller?

Regards

New Member

New WLC 5500 installed, setup, but no APs can be added

hi,

from the AP I can ping the management interface just fine.

For some strange reason I don't get any capwap debug messages. but maybe you pointed me in the right direction.

I have to check whether the vlan on the managemen port has been set correctly on the access switch by the network guys.

thx so far.

New Member

Re: New WLC 5500 installed, setup, but no APs can be added

pay attention

you do not insert the management interface but the ap-manager interface

regards

Cisco Employee

New WLC 5500 installed, setup, but no APs can be added

there is no ap-manager on 5500 unless one of the dynamic interface have the AP management option checked.

Cisco Employee

New WLC 5500 installed, setup, but no APs can be added

from existing setup pick an ap, configure the new wlc as primary wlc, save config.

bring that AP to same subnet like management, see if it can get an ip on same range.

now it should join that new wlc.

once you see the basic setup is working. you can use L3 mechanism to join the AP to wlc, if needed.

New Member

New WLC 5500 installed, setup, but no APs can be added

ok thx so far for ur help. but I guess this is not a setup issue anymore.

I can't see any capwap messages on the WLC which leads me to the assumption that there's a routing problem.

br

New Member

New WLC 5500 installed, setup, but no APs can be added

problem solved, topic closed.

It ssems the issue was that the new WLC was not part of the mobility group. After it was added the APs connected.

anyways thx for the support

575
Views
5
Helpful
7
Replies
CreatePlease login to create content