Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Oddball WCS map issue !? help please

Hi,

have tried to create a perimeter on WCS map editor as a test to keep some of the assets from appearing way off the map. It made no real difference. Problem is to remove the perimeter I selected new perimeter (which erases last perimeter) and saved with no new perimeter hence going back to standard (or at least this was the only way i could see to do it)

Now, the maps are done within a "building" as 3 floors. Even though I only chose to edit the top floor when I try to find ANY ward level out I get:

[ServletException in:/pages/monitor/map/buildingView.jsp] Cannot find bean Floors in any scope'

Seems to be a java error?

So Now I cannot find any maps or Access Points on maps either L

Will stopping and starting the WCS database kick this process back into life? 

I have already stopped and started jave.exe on the server to no success. I have tried locally browsingon the server to no success and various pc`s and get the same message.

I use a asset tracking piece of software from aeroscout that relies on the ap posistions from WCS and it is still working ? so in the background the information for maps and ap`s locations are still there, i would normally stop and start WCS but this may upset my aeroscout software.

any ideas ? I REALLY dont want to have to replace 350 AP`s on a map again it took days and i need to be running by next week.

my version is:

Wireless Control System Version 5.0.56.2

1 REPLY

Re: Oddball WCS map issue !? help please

1. Stop WCS services

2. Make a backup of your DB

3. Start WCS services

See if problem has been fixed.

If the issue is still the same, upgrade to WCS 5.2 latest version, that should fix your problem.

263
Views
0
Helpful
1
Replies
CreatePlease to create content