Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PI and wlc compatibility

Hello experts,

I have 2504 wlc with 7.3 code and Now we installed new Prime infra 2.0.

My question is :

we decided to upgarde wlc software to 7.6.

is PI supported wlc with 7.6 ? if not then what I can do ?

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Purple

PI and wlc compatibility

Hi,

Normally as per cisco docs it not supported.7.4.121.0 is highest version supported by PI 2.0(can also manage Cisco WLC 7.5.102.0 with the features of Cisco WLC 7.4.121.0 and earlier releases.)

Here is the compatibilty matrix:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-148410

Regards

Dont forget to rate helpful posts

VIP Purple

PI and wlc compatibility

You can go for PI 1.4.0.45 thats supports 7.6 wlc version.(means you have to downgrade it)

or

you can wait for PI 2.1 .

Regards

Dont forget to rate helpful posts

4 REPLIES
VIP Purple

PI and wlc compatibility

Hi,

Normally as per cisco docs it not supported.7.4.121.0 is highest version supported by PI 2.0(can also manage Cisco WLC 7.5.102.0 with the features of Cisco WLC 7.4.121.0 and earlier releases.)

Here is the compatibilty matrix:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-148410

Regards

Dont forget to rate helpful posts

New Member

PI and wlc compatibility

Thanks for such a fast answer.

I will try to downgrade wlc version to 7.4.121.0 and then try to manage with PI 2.0

Thanks again for help.

Hall of Fame Super Silver

Re: PI and wlc compatibility

v7.4.121.0 is the preferred code unless you need features that v7.6 require. PI 2.0 does manage v7.6 but with feature set of v7.4. I have PI 2.0 with v7.6.101.7 TAC release and I can manage my WLC.

See below to understand it better:

Cisco Prime Infrastructure 2.0 enables you to manage Cisco WLC 7.5.102.0 with the features of Cisco WLC 7.4.121.0 and earlier releases. Prime Infrastructure 2.0 does not support any features that are introduced in Cisco WLC 7.5.102.0 or later releases including the new access point platforms.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
VIP Purple

PI and wlc compatibility

You can go for PI 1.4.0.45 thats supports 7.6 wlc version.(means you have to downgrade it)

or

you can wait for PI 2.1 .

Regards

Dont forget to rate helpful posts

146
Views
0
Helpful
4
Replies
CreatePlease login to create content