Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prablem with baud rate on AIR-AP1252AG

Hi ,

I changed Baud rate on rommon to 115200 for fastest  sending IOS . But now I cant connect to device any way !!!!

I want to back baud rate to 9600 but I cant do that . The hardware reset did not help me.

Please show me way to connect again to my device.

Thank you

2 ACCEPTED SOLUTIONS

Accepted Solutions

Prablem with baud rate on AIR-AP1252AG

Hi Pedram,

It could be because of your setting on Putty or Hyper somethings like Flow Control or ...  also sometimes the Software or the PC/Laptop which is using have a BUG to transfer the Data between two devices due to the IOS then I suggest you to check it also with other PC/Laptop.

Regards

Hesam

Prablem with baud rate on AIR-AP1252AG

Sorry , i mean to say to do console/telnet and access this page and then you can change the baud-rate

11 REPLIES
Hall of Fame Super Silver

Prablem with baud rate on AIR-AP1252AG

The baud rate should be changed on your laptop or pc.  A factory reset would default the AP which would put it back to 9600.  If you were in ROMMON mode and you set the baud rate there, you should be able to get back into ROMMON and change it.  Hold the mode button for 10 seconds to get to ROMMON.

https://supportforums.cisco.com/docs/DOC-14636

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Re: Prablem with baud rate on AIR-AP1252AG

Hi ,

I changed Baud rate on my laptop and connected to device ,  But in Hyper terminal or putty  When I'm typing commands a unknown characters displayed.

ap: ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃà þààØþààØàæþü ÙÀþ þð üÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃ

ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃ

*** line too large ***

Unknown cmd: ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃà þààØþààØàæþü ÙÀþ þð üÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃ

ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃ

Thank you

Prablem with baud rate on AIR-AP1252AG

Hi Pedram,

It could be because of your setting on Putty or Hyper somethings like Flow Control or ...  also sometimes the Software or the PC/Laptop which is using have a BUG to transfer the Data between two devices due to the IOS then I suggest you to check it also with other PC/Laptop.

Regards

Hesam

Prablem with baud rate on AIR-AP1252AG

You can try to console/telnet through the management port to change the baud settings back to 9600.

Please do not forget to mark as answered if your query is resolved.

Hall of Fame Super Gold

Prablem with baud rate on AIR-AP1252AG

You can try to console/telnet through the management port

APs do NOT have "management port". 

Prablem with baud rate on AIR-AP1252AG

Sorry , i mean to say to do console/telnet and access this page and then you can change the baud-rate

New Member

Prablem with baud rate on AIR-AP1252AG

Thanks to all

I changed flow control and other things on hyper terminal But the The problem still exists.

Strange problem!!!!!

Prablem with baud rate on AIR-AP1252AG

Hi Pedram,

The last idea which I can suggest you it's because of the Firmware. You can Upgrade OR reinstall current version again. Actually it should be a miss match configuration on endpoint of remote term between two devices which are connected together.

Regards

Hesam

Hall of Fame Super Gold

Prablem with baud rate on AIR-AP1252AG

I changed Baud rate on my laptop and connected to device

Oh no.  You're not using them USB-to-console are you?

New Member

Prablem with baud rate on AIR-AP1252AG

The last idea which I can suggest you it's because of the Firmware. You  can Upgrade OR reinstall current version again. Actually it should be a  miss match configuration on endpoint of remote term between two devices  which are connected together.

I dont have any access to device to upgrade or reinstall version .

Oh no.  You're not using them USB-to-console are you?

I tried both with USB-to-console on laptop and directly to COM port on my desktop PC .

Thank you

Pedram

Prablem with baud rate on AIR-AP1252AG

Hi Pedram

You are right. It forgot it which was your main problem connecting to your device. Sorry for massage that was like a JOK.

Regards

Hesam

437
Views
14
Helpful
11
Replies
CreatePlease login to create content