Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prablem with baud rate on AIR-LAP1310G

Hi,

I changed Baud rate on rommon to 115200 to send IOS, but now I can't connect to device with console.

I've tried every possible baud rate with Xshell, like 110, 300, 600, 1200, 2400, 4800, 9600, 14400, 19200, 38400, 57600, 115200, 230400, 460800, 921600

I still can't connect to AIR-LAP1310G.

I want to set the baud rate back to the default value 9600, but I can't find Mode or Reset button on the AIR-LAP1310G. Using the wireless controller to send IOS to the AP and transfer it to thin AP didn't help neither.

Or it can just be solved by RMA?

Please show me way to connect again to my device.

Thank you.

4 REPLIES
New Member

You can ammend the band rate

You can ammend the band rate in rommon mode again

New Member

Thanks.But the problem is I

Thanks.

But the problem is I changed the baud rate to 115200 in rommon. Then I can't connect console to it anymore, in rommon or regular startup. I've tried every possible baud rate of my terminal app to connect to the AP. All failed.

I can't find MODE or RESET button on the AP, neither.

So....can't figure out how to solve this strange problem.

New Member

You probably need a processer

You probably need a processer & cable to access the upper bandwidth for 115200.

 

Refer to
http://www.tldp.org/HOWTO/Remote-Serial-Console-HOWTO/preparation-setspeed.html

New Member

Have you figured this one out

Have you figured this one out? I'm having the same problem..

 

 

Thanks

112
Views
0
Helpful
4
Replies