Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Prime 1.3 and WLC 7.6 Can I push guest accounts?

Hi all

My Customer needs to update the WLC to 7.6 (from 7.4) due to 3700 APs, but does not use the ac or other new features (yet).

He has a Prime 1.3 update 4, where the guest Account are created.

Can he, after the WLC Upgrade  to 7.6.130.0 still see the WLC from Prime 1.3 and Push guest accounts to the WLC?

The migration to PI 2.1 will be planned.

Thanks

Willem

5 REPLIES

It won't I think so,

It won't I think so, check

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

Cisco Employee

Cisco Prime 1.3 doesn't

Cisco Prime 1.3 doesn't support 7.6 please check the compatibility matrix

Table 4 Cisco Prime Infrastructure and Cisco Wireless Release Compatibility Matrix

Cisco Prime Infrastructure

Cisco WLC

Cisco MSE

ISE

Remarks

Update 4 for 1.3.0.20


Update 1 for 1.3.0.20


1.3.0.20

7.4.121.0
7.4.110.0
7.4.100.60
7.4.100.0
7.3.112.0
7.3.101.0
7.2.115.2
7.2.111.3
7.2.110.0
7.2.103.0
7.0.250.0
7.0.240.0
7.0.235.3
7.0.235.0
7.0.230.0
7.1.91.0
7.0.220.0
7.0.116.0
7.0.98.218
7.0.98.0

7.4.121.0
7.4.110.0
7.4.100.0
7.3.101.0
7.2.110.0
7.2.103.0
7.0.240.0
7.0.230.0
7.0.220.0
7.0.201.204
7.0.112.0
7.0.105.0

1.0
1.1
1.2

Community Member

Thanks to all,I decided to

Thanks to all,

I decided to update the Prime first and than the WLC.
Sorry for the late responce, due to vacation.

Willem

Cisco Employee

Cisco Prime 1.3 doesn't

Cisco Prime 1.3 doesn't support 7.6 please check the compatibility matrix

Table 4 Cisco Prime Infrastructure and Cisco Wireless Release Compatibility Matrix

Cisco Prime Infrastructure

Cisco WLC

Cisco MSE

ISE

Remarks

Update 4 for 1.3.0.20


Update 1 for 1.3.0.20


1.3.0.20

7.4.121.0
7.4.110.0
7.4.100.60
7.4.100.0
7.3.112.0
7.3.101.0
7.2.115.2
7.2.111.3
7.2.110.0
7.2.103.0
7.0.250.0
7.0.240.0
7.0.235.3
7.0.235.0
7.0.230.0
7.1.91.0
7.0.220.0
7.0.116.0
7.0.98.218
7.0.98.0

7.4.121.0
7.4.110.0
7.4.100.0
7.3.101.0
7.2.110.0
7.2.103.0
7.0.240.0
7.0.230.0
7.0.220.0
7.0.201.204
7.0.112.0
7.0.105.0

1.0
1.1
1.2

Hi,Although versions are not

Hi,

Although versions are not compatible, pushing the guest accounts may or may not work. it depends. you have to test it practically to verify. (test it in lab environment if possible).

You have to be aware that other monitoring and/or templates/reports may stop working due incompatibility between PI and WLC versions.

Rating useful replies is more useful than saying "Thank you"
133
Views
0
Helpful
5
Replies
CreatePlease to create content