Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Will there be a beta run of 2.1 PI like there was for the latest 7.4 MR for WLC or even a patch to go on 2.0 that will allow us to finally manage WLC code above 7.4?  These seperate PI software trains have been killing us trying to get to a more stable HA MSE (above 7.4.110) AND now to support the new 3702 APs. 

23 REPLIES
Hall of Fame Super Silver

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

2.1 will have a beta program. 2.1, when released, will support WLC 7.5, 7.6 and 8.0.

AP 3700 series right now would require either PI 1.4.1 or 2.0.1. PI 1.4 currently supports WLC 7.5. PI 2.0 does not.

New Member

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Thanks, Marvin.  So for existing PI 2.0 customers like myself we need to wait for 2.0.1 to support 7.6 WLC code.  I do not see that on Cisco's website.  I've installed the latest patches for 2.0, with the latest being a device package update on december 13th, which added some support and features for non wireless.  Any ETA?

New Member

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

I just confirmed through TAC that 2.1 is the only release that will support 7.6 WLC code, which means the 3702 AP.  Looks like we'll have to wait longer.  Hopefully a beta run of 2.1 is baked enough and ready for customers to try soon that are stuck like we are.

Hall of Fame Super Silver

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Yup, TAC confirms what I had already heard from the BU.

If it's important to your business, I'd suggest you make it known to your account manager that you want for day one support of new hardware and associated software by Cisco's enterprise management products. They were endeavoring to do this (albeit with mixed results ) for Prime LMS but seem to be backing off that commitment with Prime Infrastructure.

New Member

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Hi.

What's the deal with device packs? Why can't those be used to provide support for 3702's for PI2.0.x. ?

I tried to restore PI2.0 database to PI1.4.1, but it fails.. That would have been a workaround

What we need is to be able to present 3700's at the maps. We're running 7.6 code on 5508's. No need to do configurations from Prime (those can be easily made from WLC CLI or GUI).

VIP Purple

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Hi Toni

PI 2.0 & PI 1.4.x is incompatible to each other & you cannot resotre databases from one version to another.

To support 3700 you need to have PI 1.4.1 at the moment. See below for the 1.4.1 release notes

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/1.4/release/notes/cpi_rn_141.html

This is a patch release for Cisco Prime Infrastructure1.4 (1.4.0.45). This patch must be installed on top of your existing Prime Infrastructure 1.4. This release supports two new AP platforms - Cisco 3700 and Cisco 1530 series access points (supported by WLC 7.6.100.0). This release also delivers a number of critical bug fixes. The update 1 for Prime Infrastructure 1.4 enables you to manage Cisco WLC 7.6.100.0 with the features of Cisco WLC 7.5.102.0 and earlier releases. This release does not support any new features of Cisco WLC 7.6.100.0

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Hi Rasika,

I'm well aware of the official limitations and requirements as they are now. The thing is that, it might have been surprise for some peolpe as newest hardware is not supported (and perhaps will not get supported) by the latest management platform.

Anyway, it seems that I need to do fresh install of PI1.4 and live with that. Let's just hope that during next release of new AP models all have support on this PI version (or some version where PI1.4 can be upgraded).

/Toni

Hall of Fame Super Silver

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Toni,

This will always be an issue and that's how I see it. You have different units in charge of the various products. Would it be nice to see all new hardware and WLC code along with PI and MSE at the same time. The trend seems to be shipping hardware without support for updated WLC code and then MSE code comes out next and a few months later the PI code comes out for support. I've expressed to the different units my concerns about this, but it's like talking to a wall:)

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Hi Scott,

Yep, that's the way it has been for a long time. But we'll just have to live with that and try to get some feasible workarounds. Anyway, 3700's, seem to be nice APs as far I have been testing them. Now we just need good 802.11ac clients also

/Toni

Hall of Fame Super Silver

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Toni,

Have you seen issues with WLC v7.6 and Apple devices loosing layer 2?

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Hi Scott,

I have not noted anything special with Apple devices with the 7.6 so far. I know that there quite lot of Apple laptops, tablets some AppleTV's in use. I have noted some slownes on getting the wlc's captive portal on iphone5s, but it's most likely something else than wlc's issue.. and I have not received any complaints about that, just noted that with my own phone.

Have you had any issues?

/Toni

Hall of Fame Super Silver

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Yeah... We have been working with Cisco on some issues we are seeing and TAC has released some bug ID's

CSCum49200 Mac wireless clients in RUN state sometimes unable to ping gateway

CSCum62305 Traffic stops for iphone/mac OS in 7.6 in 3600/3700

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Here is the thread for your reference

https://supportforums.cisco.com/thread/2233768

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Cisco Employee

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

When it comes to pi there are many variables to it, old/new wlc platforms, mse, New ap models, ise, different controller codes, pi bugs, pi backward compatability,.... Cisco pm very well aware of this and trying to fix.

Updated software matrix now, not sure it is still under review or posted.
Sent from Cisco Technical Support iPhone App

New Member

Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Did you ever get this answered? I have 3702 APs with PI

Version : 2.0.0.0.294 I do not see my APs,

When I go on Cisco's website I see a patch but there wasn't a tar.gz patch file when I extracted it.

New Member

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Jerry I have the exact same issue. Cannot map or manage 3702 series AP's in PI because PI 2.0 cannot see them. After checking this thread and then reaching out to my Cisco SE, the "official" answer I got is; if you are running PI 2.0 you will have to wait for PI 2.1 to get PI support for WLC code trains 7.6 and higher. This will also fix the visibility issue with the newer series AP's. However that 2.1 train of PI is still in roadmap and supposedly will release sometime in May or June of 14'.

Hall of Fame Super Silver

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

The 3700's will only show up in PI 1.4.1 which is out now. PI 2.0 doesn't support WLC v7.5 and v7.6. Event though the WLC's will show up, Cisco officially does not support those code versions on PI 2.0.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

We decided to postpone 3700 deployment until we get support to the PI2.0 train. We have some 3700's on the live network and try to go with 3600's packed with AC modules at the moment.

BTW, I did testing with 3702i and got maximum of approx 200 MBit/s with Intel 7260AC dualband client (2SS).. thats about half what's shown at Cisco's docs.

And yes, I know there are limitations on this setup we did use, but still :-)

/Toni

Hall of Fame Super Silver

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Toni,

You will have to wait until mid year for PI 2.1. You can always bring up PI 1.4.1 which supports the 3600 AC module and the 3700's for now. When PI 2.1 comes out, just bring up a new VM and theist the license and import the maps from your other PI.

When you were testing with the 3700's, did you have 80 MHz channel width set?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

Hi,

Yep, had 80 MHz channel width, all relevant datarates etc. Client shows up with 2SS & nice data rates at the 5508. SNR approx 40 dB, AP & client at the same room. No other networks within range and clean spectrum (checked with spectrum analyzer (real one). Most likely driver issue/feature, as I had to use newest available and other tests I have seen did use quite old drivers. Client is Lenovo T440p with SSD, 16G ram, win7 etc... so client should not be limiting factor. Unfortunately I just had one of these clients to test with. Others were stuff like various USB adapteds, Linksys 3SS bridge, but that bridge was a bad joke..

I did consider building PI1.4.1 and upgrading that when PI2.1 is available.. but it would have been too much trouble at this point to build all templates, maps etc. from scratch.

/Toni

Hall of Fame Super Silver

Re: Prime 2.0 patch or 2.1 beta to support WLC 7.6??

I used this for testing EW-7822UAC

http://www.edimax.com/en/produce_detail.php?pd_id=479&pl1_id=28&pl2_id=138

Some if my peers have the new MacBook and they have had good luck with their testing with those.

As far as prime goes, we don't upgrade Prime unless it's a patch for the same code train. The maps is easy because you can export and import, but you will have to create your templates if you use them and any other changes you need to make. It is suggested to always bring up a new VM and not to upgrade. Do for example if you wait for PI 2.1 and PI 2.2 comes out later in the year and you decide to move to that version. We would bring up a new VM instead of upgrading. This is because we have seen stability issues when upgrading and when speaking with the developers, they too suggest a new install than upgrade. So just keep that in mind. I have both running at the moment for testing.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Scott any update on when

Scott any update on when Prime 2.1 will be released?  The last I heard from our channels with Cisco was by the end of April.

Hall of Fame Super Silver

That's what I have heard also

That's what I have heard also.... until they release it, I would not have the inside scoop:)

-Scott
*** Please rate helpful posts ***
2375
Views
23
Helpful
23
Replies